Друзья, мне больше нечем платить аренду сервера для CJCity. Подробнее...
^ Вверх
Мануалы / Мануал по Celemony Melodyne 2.6.0.6 (стр.5) Вернуться к списку мануалов | страницы: В оглавление, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22.

СОХРАНЕНИЕ ФАЙЛОВ

Работая с «Melodyne», Вы всегда редактируете “Аранжировку”. Аранжировка представлена содержанием Окна Аранжировки.
Она состоит из отдельных, редактируемых вами мелодий или мелодий, добавленных вами в аранжировку без редактирования. Помните, что сами звуковые файлы не сохраняются в пределах файла аранжировки: «Melodyne» предполагает, что звуковые файлы остаются в тех же самых местоположениях при сохранении аранжировки. В этом случае аранжировка может быть только открыта повторно.
Если программа не способна обнаружить звуковые файлы при открытии аранжировки, откроется Панель Выбора Файла (File Choice Panel), где Вы можете ввести местоположение звуковых файлов. «Melodyne» всегда создает “.mdd” файл во время детектирования нового звукового файла и сохранит “.mdd” файл в той же самой папке, которая содержит детектированный звуковой файл. “.mdd” файл сохраняется автоматически и требуется для использования мелодии повторно в других аранжировках, не детектируя её заново. «Melodyne» также предполагает присутствие “.mdd” файла, открывая аранжировку.
Никогда не удаляйте .mdd файл, если Вы все еще используете его соответствующий звуковой файл в аранжировке.
Если Вы копируете звуковой файл на другой компьютер, Вы должны также скопировать и “.mdd” файл!
Вы можете открыть индивидуальный звуковой файл в аранжировке, детектировать его, и подкорректировать в случае необходимости, не изменяя его музыкального содержания. Это позволит Вам повторно использовать звуковой файл в любой другой аранжировке и пополнить вашу фонотеку детектированным и универсально применимыми мелодиями. Если Вы создали аранжировку только для того, чтобы детектировать новые мелодии, нет необходимости сохранять аранжировку перед закрытием. Данные относительно первоначального музыкального содержания её звуковых файлов будут автоматически сохранены в их соответствующих “.mdd” файлах. Однако если Вы отредактировали мелодию, изменив интонацию мелодии или выбрав только часть большей мелодии как отдельную мелодию, Вы должны сохранить аранжировку, содержащую эту отдельную мелодию. Иначе, результат вашей работы не будет сохранен, поскольку изменения в первоначальной мелодии, не сохранены в “.mdd” - файле. Если Вы хотите позже использовать эту отредактированную мелодию в другой аранжировке, откройте и вставьте эту мелодию в заданную аранжировку, используя функции копирования (Copy) и вставки (Paste). Альтернативно, Вы можете экспортировать отредактированную мелодию или её часть. Если Вы экспортируете каждый трек как отдельный звуковой файл, у Вас в распоряжении появится опция “Write Mdd”. С помощью этой опции, данные детектирования отредактированной мелодии, будут вписаны наряду со звуковым файлом, таким образом, чтобы Вы могли работать с мелодией тотчас же, не детектируя её повторно.

ЭКСПОРТ ФАЙЛОВ

Пункт меню File > Export не сохраняет мелодию как собственную аранжировку «Melodyne», а скорее сохраняет аранжировку в разнообразии различных форматов.

Export

Здесь вы можете:

1. Сохранить всю аранжировку как законченный стерео микс, который будет сохранен как звуковой файл, содержащий аранжировку, как Вы её слышите (“Постмикшер”).
2. Сохранить всю аранжировку или выборочные треки как отдельные звуковые файлы (“Премикшер”) для использования их в других программах. Если трек будет определен как стерео в окне микшера, то соответствующий звуковой файл будет сохранен как стерео файл, в других случаях как моно.
3. Сохранить всю аранжировку или выборочные треки как стандартный MIDI файл.
В первом всплывающем меню на первой верхней линейке панели "Export" Вы можете выбрать способ сохранения файла в формате Audio или MIDI. Если Вы хотите сохранить файл в аудио формате, Вы должны определить в линейках других всплывающих меню, звуковой формат, частоту дискретизации и разрешающую способность которые Вы хотите использовать для сохранения audio файла.

Во второй линии Вы можете определить, какой сегмент аранжировки Вы хотите экспортировать:
1. Опция “Entire Arrangement” сохраняет всю аранжировку, от первой до последней ноты.
2. Опция “Between Locators” сохраняет выделенную маркерами область.
3. Опция “As Reference Track” устанавливает трек как ссылку в следующем (правее) всплывающем меню. Все сегменты всех активных треков будут экспортированы с точной продолжительностью этого звукового файла. Это полезно, если Вы импортировали мелодию из другой программы, а потом редактируете её с «Melodyne» и хотите переэкспортировать эту мелодию, чтобы повторно вставить её с первоначальной продолжительностью.
4. Если Вы выбираете опцию “From Start of Reference Track until End of Arrangement” аналогична опции “As Reference Track”, но файл сохраняется продолжительностью до конца последнего звука в аранжировке.
5. Если Вы выберете опцию “Individual Range for Each Track”, то каждый трек экспортируется с его собственным началом и продолжительностью. Это особенно полезно, если Вы используете «Melodyne» как сэмпловый редактор, имея составные звуковые файлы в одной аранжировке, которые не связаны друг с другом по времени.
6. Если Вы выберете опцию “Individual Sound File for each Marker Region”, то выделенная маркером область экспортируются как отдельный звуковой файл (см. “Навигация Маркерами”). Это особенно полезно, если у вас длинная запись на одном треке, которую Вы хотите экспортировать, разделённая на индивидуальные области. На экспорте будут использоваться названия маркеров, для обозначения отдельных звуковых файлов. Эта опция доступна в том случае, если для экспорта выбран отдельный трек.
В следующей линейке, Вы можете определить, сохранить ли активные треки скомпоновав их в отдельный файл, или создать отдельный файл для каждого трека. Если Вы выберете “Stereo Mix”, аранжировка сохраняется как единый звуковой стерео файл. Он будет содержать амплитуду, панораму и установки эффектов, которые были определены в микшере. Если Вы выберете опцию “Save each track as a single file”, то каждый активный трек будет сохранен как отдельный звуковой файл. Если трек был определен как стерео трек в окне микшера, то соответствующий звуковой файл будет сохранен как стерео файл, в противном случае как моно. Используя опцию “Save each track as a single file”, каждый трек будет экспортирован с его собственными трековыми установками, такими как общее усиление (gain), установки эквалайзера и установки эффектов, а не как мастер секция связанных между собой установок как, например группа aux-эффектов. При выборе этой опции становится доступной опция “Write MDDs”. Если эта опция активна, данные детектирования каждой отредактированной мелодии будут вписаны наряду с экспортируемым звуковым файлом, таким образом, чтобы Вы смогли работать с новой экспортируемой мелодией немедленно, без повторного детектирования. Если у вас в аранжировке присутствуют «Group Tracks» или «ReWire Tracks», то они экспортируются соответственно. В случае установки «ReWire Tracks», экспорт будет осуществлён в режиме реального времени.
Если Вы выбираете опцию MIDI в сплывающем меню «Format», Вы можете сохранить треки или как многоканальный MIDI файл или каждый трек индивидуально в отдельных MIDI трековых файлах. При экспорте MIDI, Вы можете определить громкость, опции изгиба высоты тона и данные огибающих для каждого трека индивидуально. Эти опции должны быть определены перед экспортом с помощью инструмента "Send MIDI” как описано в разделе «MIDI». Для того чтобы экспортировать MIDI с этими установками, Вы должны выбирать опцию “As Specified in Tracks”. Если Вы хотите использовать MIDI файл в нотном отображении, Вы должны выбрать опцию “Quantized for Notation”. Ниже, Вы можете выбрать, какие треки должны быть включены в экспорт. По умолчанию все треки в аранжировке выбраны как активные и не приглушенные (мьютированные). Однако Вы можете изменить эти опции экспорта по желанию. Если Вы выбрали опцию сохранения отдельных файлов, Вы можете определить папку, в которую файлы будут сохранены после подтверждения команды "“Export". Отдельные файлы автоматически получат названия треков, которые были сохранены из аранжировки. При сохранении стерео миксового файла, Вы называете его непосредственно как обычно. Если произошло клиппирование во время экспорта, «Melodyne» сообщит об этом, и предложит Вам установить соответствующие значения амплитуды в микшере автоматически, так, чтобы Вы могли повторить экспорт без клиппирования.

START\STOP ФУНКЦИИ

Функциями Start/ Stop управляют:
используя кнопки Start / Stop на Транспортной панели (если она не показалась, при старте «Melodyne», Вы можете вызвать ее через Window >Transport Bar.

Транспортная панель

используя клавиши "Enter" на числовой клавиатуре для "Start" и “0” для "Stop". "Пробел" для "Start" и "Stop" поочередно, если нет выделенных нот. Если ноты выделены, нажатием "пробел" воспроизведется выделенный диапазон.
дважды щелкая на верхней светло серой части линейки времени для "Start" и отдельным щелчком на линейке времени для "Stop".

Следующая опция воспроизведения заключается в использовании инструмента " Play Note", который является всегда последним подинструментом главных инструментов, управляемых мышью. Если Вы щёлкните на ноте с этим подинструментом, Вы услышите только эту выбранную ноту. Если Вы выделите несколько нот, воспроизведутся только выделенные ноты. Вы можете быстро переключиться между этим подинструментом воспроизведения и в настоящее время активным редактирующим инструментом с помощью клавиши «F12».
Вы можете воспроизвести первоначальный звук для сравнения с вашей отредактированной версией, используя клавишу буквы “О” (в английской раскладке) на клавиатуре. Эта клавиша имеет ту же самую функцию попеременного включения, как и клавиша "Пробел".
Следующая специфическая опция воспроизведения «Melodyne» - «scrub-режим». Выбрав этот инструмент, Вы можете щёлкнуть где-нибудь в аранжировке и прослушать “локальный звук”, удерживая кнопку мыши нажатой. Перемещение мыши приведет к воспроизведению мелодии со скоростью перемещения мыши с её первоначальной высотой тона независимо от скорости воспроизведения. Это довольно удобно, если Вы, например, хотите проверить гармонию в определенном месте в мелодии или если Вы хотите услышать точное направление высоты тона независимо от фактического темпа. Вы можете выбрать инструмент «scrub-play» для прослушивания всей аранжировки и «scrub-solo» для прослушивания выбранной мелодии в Окне Аранжировки. В Окне Редактора, всплывающее меню “ Play Mode” определяет с помощью scrub-инструмента, воспроизводится ли одна отредактированная мелодия, все мелодии в настоящее время существующие в Окне Редактора, или вся аранжировка. Управляя кнопками перемотки, Вы услышите воспроизведение музыки быстрее, но с её первоначальной высотой тона, так же, как в «scrub-режиме». При записи или воспроизведении Вы можете активизировать метроном с помощью кнопки " Click" на Транспортной панели. Вы можете также скорректировать уровень громкости метронома.


Вернуться к списку мануалов | страницы: В оглавление, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22.
Читать далее >>

Пополнения софта для Windows

  • Surge v1.7.0
    Surge v1.7.030 июля 2020

    Surge - это субтрактивный VST синтезатор. Цифровая запись - всего лишь последовательность чисел в нулях и еденицах, сохраненная на физических носителях, объединенных вместе

  • Wavosaur v1.7
    Wavosaur v1.730 июля 2020

    Wavosaur - бесплатный звуковой редактор. Имеет все основные возможности такого класса программ: монтаж, анализ, пакетная обработка. Wavosaur поддерживает VST-плагины, ASIO-драйверы,

  • Nils K1v
    Nils K1v05 июля 2020

    VST-ромплер, имитирующий синтезатор Kawai KM1, известная японская классика 1988 года.K1v имеет 8-битный механизм синтеза с 4 источниками на голос и полноценную реализацию

  • Imaginando DLYM v2.0
    Imaginando DLYM v2.027 июня 2020

    DLYM - это бесплатный плагин, который производит эффекты в стиле фленджер и хоруса с использованием мощной технологии обработки Imaginando.Независимо от того, хотите ли вы

  • Moncasual Giada Loop Machine v0.16.3.1
    Moncasual Giada Loop Machine v0.16.3.124 июня 2020

    Приложение, созданное как минималистский. Хардкорный аудио-инструмент для ди-джеев и тех, кто выступает вживую. Giada - это бесплатный аудио-инструмент для ди-джеев и тех,

Новости музыкального софта

Новости музыкального оборудования