^ Вверх
Мануалы / Мануал по Sony ACID 5 (стр.26) Вернуться к списку мануалов | страницы: В оглавление, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27

Работа с MIDI

Добавление midi треков
Вы можете добавлять MIDI файлы в проект или создавать новые на пустом месте. MIDI треки в списке треков отображаются значком (). Вы можете использовать MIDI треки для записи и воспроизведения данных из синтезаторов и других MIDI-совместимых устройств. MIDI треки могут использовать файлы с расширением "MID", "SMF", и "RMI".

Добавление MIDI файлов
Так же как и другие файлы, Вы можете добавить существующие MIDI файлы, в проект, используя инструменты "Draw" () или "Paint" ().

Создание новых MIDI файлов
Для того чтобы вставить новый пустой MIDI трек в проект, выберите "MIDI Track" из меню "Insert". После этого, Вы можете использовать один из поддерживаемых OPT плагинов (редакторы "piano roll" или "list") для создания или пошаговой записи MIDI данных.

Запись midi треков
Диалог "Record" позволяет записывать аудио или MIDI треки. Для получения дополнительной информации, см. "Запись Аудио".

1. Щелкните на кнопке "Record" () на транспортной панели.
2. Отметьте радио кнопку "MIDI" в строке "Record type".
3. В раскрывающемся списке "Record device", выберите MIDI устройство, с помощью которого будет выполняться запись.

Заметка: Если устройство, с которого Вы хотите записывать, в списке не появляется, Вам, возможно, придётся принудительно подключить его во вкладке "MIDI" диалога "Preferences".

4. Из раскрывающегося списка "MIDI Thru", выберите устройство вывода или контроллер программного синтезатора для использования его в целях мониторинга поступающих MIDI сообщений. Это позволит Вам прослушать при записи входящие MIDI сообщения.
5. В окошке "File name", введите название для записанного файла.
6. При необходимости, щелкните на "Browse" и выберите папку для сохранения записанного файла.
7. Остальные опции диалога "Record" заполните по вашему усмотрению. Для получения дополнительной информации, см. "Установки свойства записи".
8. Щелкните на "Record" и начните запись.
9. По окончании, щелкните на "Stop" для завершения записи. Записанный midi файл будет сохранен с данным вами названием в выбранную вами папку, а к проекту добавится новый MIDI трек. Затем Вы можете прорисовывать записанные миди сообщения на новом MIDI треке.

Совет: Вы можете также записывать MIDI, используя функцию пошаговой записи редактора "list". Для получения дополнительной информации, см. «Пошаговая запись событий".

Изменение свойств MIDI трека
Вкладка "General" окна "Track Properties" позволяет изменять высоту тона или устанавливать тонику для MIDI файла так же, как и для Bitmapped файлов или лупов. Кроме того, вкладка "General" позволяет добавлять, удалять, и работать с треками в пределах MIDI файла. Вы можете приглушить, солировать, переименовывать, изменять канал, громкость или панораму для отдельных треков в MIDI файле.

Изменение свойств MIDI трека

Изменения высоты тона MIDI трека
Дважды щелкните на значке "MIDI" () в заголовке трека. В окне "Track Properties", на вкладке "General", введите числовое значение в окошке "Pitch shift" (или используйте числовое поле) для установки смещения высоты тона всех событий на треке.

Установка тоник для MIDI треков
Выберите тонику из раскрывающегося списка "Root note" и установите тонику для треков, соответствующих тональности проекта. В противном случае, выберите "Don't transpose".

Работа с треками в MIDI файле
В пределах MIDI файла, Вы можете добавить новые треки или удалить существующие. Вы можете также приглушить, солировать, изменять установки, и переименовать. При желании, можно сохранить сделанные изменения в собственный MIDI файл. Для получения дополнительной информации, см. "Сохранение, перезагрузка, или замена MIDI файла".

Прослушивание трека и просмотр информации о канале
Вкладка "General" окна "Track Properties" отображает информацию о треках и каналах в MIDI файле.

• В "SMF файле" тип 0 (стандартный MIDI файл), все MIDI данные будут сохранены в один трек. Каждый канал в пределах этого трека отображается как отдельный трек в окне "Track Properties".
• тип файл SMF 1 может сохранить MIDI треки по отдельности, которые так же отображаются в окне "Track Properties". Если треком данные отсылаются больше чем в один канал, столбец "Channel" для того трека отображается черточкой (-). Для определения местоположения и прослушивания сообщения канала, используйте редактор "list". Для получения дополнительной информации, см. "Фильтрация списка".

Добавление и удаление треков
Для того чтобы добавить в MIDI файл новый трек, щелкните на кнопке "Add New Track" () во вкладке "General" окна "Track Properties". Для того чтобы удалить трек, выберите трек и щелкните на кнопке "Delete Track"().

Переименование треков
1. Во вкладке "General" окна "Track Properties", дважды щелкните на названии трека и напечатайте новое название.
2. Нажмите "Enter" для подтверждения.

Редактирование информации канала (распределение каналов)
1. Во вкладке "General" окна "Track Properties", дважды щелкните на номере канала в столбце "Channel" для трека.
2. Напечатайте в окошке новый номер канала.
3. Нажмите "Enter". Все MIDI сообщения будут отосланы в новый канал.

Заметка: После редактирования канала для многоканального трека, информация канала не может быть отредактирована в редакторе "list".Чтобы вернуться к предыдущему распределению каналов и задействовать редактированный в редакторе "list" канал, введите в его столбце "Channel". Для получения дополнительной информации, см. "Использование редактора "list".

Заглушка и солирование треков
Для того чтобы приглушить или солировать MIDI файл, во вкладке "General" окна "Track Properties" щелкните на кнопке "Mute" () или "Solo" () соответственно.

Изменение громкости трека и панорамы
Во вкладке "General" окна "Track Properties" для регулировки громкости и панорамы передвиньте соответствующие слайдеры.
Сделанная вами установка добавляется к первоначальной установке громкости или панорамы в MIDI файле. Например, если трек был установлен в значение громкости "50", а Вы сдвинули громкость на «20», трек воспроизведётся со значением "70".

Имейте в виду следующие особенности при изменении громкости и панорамировании трека:

• установки слайдера громкости добавляются к громкости трека и любой информации громкости в MIDI файле, что позволяет управлять громкостью трека и поддерживать информацию контроллера громкости, присутствующую в файле. Тем не менее, общая громкость MIDI трека, ограничена значениями от "0" до "127".
• Настройки громкости и панорамирования сохраняются не в MIDI файле, а в проектном файле. При щелчке на кнопке "Reload" (), для перезагрузки MIDI файла, настройки громкости и панорамирования не сбрасываются, а сохраняются. Для получения дополнительной информации, см. "Сохранение, перезагрузка, или замена MIDl файлов".

Прослушивание MIDI файлов
Перед выходом из вкладки "General", Вы можете воспроизвести ваш MIDI файл для проверки сделанных изменений. Для этого используйте кнопки управления воспроизведением на транспортной панели.

Совет: Для регулировки громкости во время воспроизведения во вкладке "General", передвигайте фейдер "Preview" в окне "Mixer".

Обновление MIDI событий во время воспроизведения
При воспроизведении лупов или воспроизведения с любой точки MIDI файла, кроме начальной, программа может автоматически обновлять контроллер, SysEx сообщения, и смену программы (патча) для обеспечения корректного воспроизведения.
1. Щелкните на кнопке "Chase Filter" ().
2. В диалоге "Chase Event Filter" отметьте чекбокс для каждого типа события, которое во время воспроизведения Вы не хотите обновлять. Очистите чекбокс для включения функции автоматического обновления события этого типа.
3. Нажмите OK.

Фильтрация MIDI событий во время воспроизведения
1. Щелкните на кнопке "Playback Filter" ().
2. В диалоговом окне отметьте чекбокс для каждого типа события, который Вы хотите исключить во время воспроизведения. Очистите чекбокс для подключения события того типа.
3. Нажмите OK.

Использование редактора "piano roll"
Вкладка "Piano Roll Editor" окна "Track Properties" позволяет прослушивать и редактировать MIDI файл. Верхняя часть окна редактора "piano roll" отображает MIDI информацию в виде фортепьянной клавиатуры. Каждая нота представлена нотным событием в виде прямоугольника определенной длины и высоты тона. Клавиши фортепьяно по левой стороне окна отображают высоту тона нотного события. Линейка долей поперек вершины окна отображает длину и местоположение нотного события. Нижняя часть окна редактора "piano roll" отображает информацию о скорости нажатия на клавишу каждого нотного события. Транспортная панель внизу окна предназначена для предварительного прослушивания.

Обзор редактора "piano roll"
1. Дважды щелкните на значке "MIDI" () в заголовке трека.
2. В окне "Track Properties" щелкните на вкладке "Piano Roll Editor".

Обзор редактора piano roll

Обзор и предварительное прослушивание MIDI
Используя редактор "piano roll", Вы можете прослушать весь MIDI файл, выделенный луп, или отдельные ноты

Совет: Для управления громкостью в течение воспроизведения в редакторе "piano roll", перемещайте фейдер "Preview" в окне "Mixer".

Прослушивание MIDI файла
Для воспроизведения MIDI используйте кнопки транспортной панели внизу окна редактора "piano roll".

Совет: В течение воспроизведения, используя кнопку Solo () Вы можете солировать отдельный MIDI трек.

Прослушивание выделенного лупа
1. В редакторе "piano roll", переместите маркеры на полосе лупа для создания региона лупа.
2. Щелкните на кнопке "Loop Playback" () для включения воспроизведения в режиме "loop".
3. Щелкните на кнопке "Play" на транспортной панели () или нажмите "Пробел". Щелкните на кнопке "Stop" для остановки воспроизведения () или нажмите "Пробел".

Выбор MIDI трека
Во время предварительного прослушивания, добавления, или редактирования нотного MIDI события, для начала в midi файле, Вы должны выбрать в раскрывающемся списке "Track" рабочий трек.

Добавление нотных событий
Используя инструменты "Draw" () или "Paint" (), Вы можете добавлять нотные события, таким же образом, как и в главном окне программы.

Совет: При перемещении, создавая новое событие, край события привязывается к сетке линейки долей. Для увеличения градации сетки, щелкните на кнопке "Zoom In Time" () внизу окна. А чтобы выключить привязку в целом, щелкните на кнопке "Enable Snapping" ().

Прорисовка нотных событий
Инструмент «Draw» ограничивает прорисовку одного тона единовременно. Другими словами, с помощью инструмента "Draw", Вы не можете перемещаться вверх и вниз, прорисовывая нотные события, захватывая несколько тонов сразу.
1. Щелкните на кнопке "Tool Draw" ().
2. При перемещении появляется новое нотное событие. В отличие от инструмента «Draw», инструмент «Paint» позволяет, создавать нотные события, захватывая несколько тонов сразу одним перемещением. Инструмент «Paint» позволяет также выбирать продолжительность прорисовываемой ноты.
1. Щелкните на стрелке, рядом с кнопкой "Tool Paint" () и выберите продолжительность ноты.
2. Щелкните на кнопке "Tool Paint" ().
3. Перемещаясь, создайте новое нотное событие.

Редактирование нотных событий
Используя инструмент "Draw", Вы можете изменить длину или высоту тона нотного события. Также Вы можете вырезать, копировать, и вставлять события так же, как и в главном окне программы.

Изменение высоты тона и продолжительности ноты
С помощью инструмента "Draw" (), перетащите нотное событие в новое положение. С помощью инструмента "Draw" (), перетащите край нотного события в новое местоположение.

Совет: При перемещении, создавая новое событие, край события привязывается к сетке линейки долей. Для увеличения градации сетки, щелкните на кнопке "Zoom In Time" () внизу окна. А чтобы выключить привязку в целом, щелкните на кнопке "Enable Snapping" ().

Определение скорости нажатия на клавишу (силу давления) для нот
Щелкните правой кнопкой мыши по нотному событию в редакторе "piano roll", выберите "Velocity" из контекстного меню, и выберите соответствующую команду из подменю.

Команда Описание
Установка в Максимум Устанавливает скорость нажатия на клавишу в 127.
Установка по умолчанию Устанавливает скорость нажатия на клавишу в 64.
Установка в Минимум Устанавливает скорость нажатия на клавишу в 0.
Установка в ... Позволяет вводить произвольную скорость нажатия на клавишу.

Изменение данных скорости нажатия
1. В нижнем левом углу вкладки "Piano Roll Editor", щелкните на раскрывающейся стрелке и выберите "Velocity" из меню.
2. Внизу вкладки "Piano Roll Editor", переместите вершину полосы скорости нажатия вверх или вниз, изменяя скорость нажатия. Вы можете также перемещаться через несколько полос сразу, одновременно изменяя их значения.

Изменение данных скорости нажатия

Установка изгиба высоты тона
1. В левом нижнем углу вкладки "Piano Roll Editor", щелкните на раскрывающейся стрелке и выберите "Pitch Bend" из меню.
2. В низу окна вкладки "Piano Roll Editor"прорисуйте кривую изгиба тона. Для того чтобы стереть кривую, щёлкните правой кнопкой и переместите мышь.

Установка изгиба высоты тона

Изменение непрерывной информации контроллера
1. В левом нижнем углу вкладки "Piano Roll Editor", щелкните на раскрывающейся стрелке, выберите "All Continuous Controllers" из меню, и выберите контроллер из подменю.
2. В низу окна вкладки "Piano Roll Editor" прорисуйте информацию контроллера.

Изменение непрерывной информации контроллера

Выбор нотных событий
Используя инструмент "Draw", Вы можете выбрать отдельные нотные события, щелкая по ним. Вы можете также использовать один из ниже перечисленных методов для выбора нескольких событий:
• Используя инструмент "Draw", нажмите "Ctrl" или "Shift", щелкая на нотных событиях. Нажав"Shift" Вы выбираете первое и последнее нотные события диапазона, выделяя все ноты между ними, а нажав "Ctrl", Вы выбираете нотные события из разных мест.
• Щелкните на кнопке "Selection Tool" () и выделите необходимые нотные события.
• Нажмите "Ctrl + [А]" для выделения всех нотных событий на треке.

Перемещение нотных событий
После выбора нотных событий, Вы можете перетащить их в новые позиции.

Совет: Нажимайте [Alt] при перемещении нотных событий для ограничения движения по вертикали (изменения высоты тона), или по горизонтали (смена местоположения по времени).

Использование функций вырезки, копирования, и вставки
Щелкните на кнопках "Cut" () или "Copy" () для вырезки или копирования события соответственно. Затем, установив курсор в новое местоположение и щелкнув на кнопке "Paste" (), вставьте события. Нотные события всегда вставляются с той же самой высотой тона, что и исходное нотное событие.

Выравнивание нотных событий
Диалог "MIDI Quantize" используется для принудительного выравнивания нот к определяемым Вами музыкальным долям.

1. Выберите ноты для выравнивания. Для получения дополнительной информации, см. "Выбор нотных событий".
2. Щелкните на кнопке "Quantize" ().
3. Из раскрывающегося списка "Quantize resolution", выберите долю, к которой Вы хотите выровнять выбранные ноты.
4. Выберите чекбокс "Start times" для определения привязки начального времени выравнивания к доле, выбранной в раскрывающемся списке "Quantize resolution".
5. Выберите чекбокс "Note durations" для привязки продолжительности ноты к доле, выбранной в раскрывающемся списке "Quantize resolution".
6. Щелкните "Apply".

Удаление нотных событий
Инструмент «Erase» () используется для стирания события в редакторе "piano roll". Альтернативно, Вы можете выбрать события и нажать "Delete". Для получения дополнительной информации, см. "Выбор нотных событий".

Функции отмены и восстановления
Используя "горячие" клавиши, Вы можете легко отменить и восстановить действия в редакторе "piano roll". Нажмите "Ctrl + Z" для отмены действие, и нажмите "Ctrl +Shift + Z" для восстановления действие.

Сохранение MIDI
При создании или редактировании MIDI в редакторе "piano roll", MIDI информация сохраняется в проекте, а не в MIDI файле. Вы можете сохранить MIDI информацию в MIDI файле, щелкнув на кнопке "Save File" (). Для получения дополнительной информации, см. "Сохранение, перезагрузка, или замена MIDI файла".

Использование редактора "list"
Вкладка "List Editor" в окне "Track Properties" позволяет прослушивать и редактировать все MIDI данные, используя плагин редактора "list". Редактор "list" отображает каждое событие в MIDI файле табличной строкой. Столбцы в таблице содержат информацию относительно параметров каждого события.

Обзор редактора "list"
1. Дважды щелкните на значке "MIDI" () в заголовке трека.
2. Щелкните на вкладке "List Editor".

Обзор редактора list

Обзор MIDI
В редакторе "list", Вы можете прослушивать отдельные события или весь MIDI файл.

Совет: Для управления громкостью в течение воспроизведения в редакторе "list", перемещайте фейдер "Preview" в окне "Mixer".

Прослушивание MIDI файла
Используйте транспортную панель внизу редактора "list" для прослушивания MIDI файла. При прослушивании редактор "list" подсвечивает текущую воспроизводимую ноту.

Прослушивание выборки при воспроизведении в режиме "loop"
1. Щелкните на кнопке "Loop Playback" ().
2. Определите регион лупа:
• Выберите стартовое событие и щелкните на кнопке "Mark Loop Start" ().
• Выберите конечное событие и щелкните на кнопке "Mark Loop End" (). Окошки лупов в правом нижнем углу отображают окно начала, конца лупа и его длину.
3. Выберите событие, с которого Вы хотите начать воспроизведение и щелкните на кнопке "Play"() на транспортной панели или нажмите "Пробел". Для остановки воспроизведения, щелкните на кнопке "Stop" () на транспортной панели или нажмите "Пробел".

Прослушивание событий
1. Отметьте кнопку "Enable Real-Time MIDI" () наверху окна "Track Properties".
2. В редакторе "list", щелкните на кнопке "Monitor" ().
3. Щёлкните где-нибудь в строке события для запуска события.

Фильтрация списка
MIDI файл может содержать большое количество индивидуальных событий. Для ускорения локализации событий в редакторе "list" применяется фильтр. Вы можете фильтровать отображаемое редактором "list" треком или типом события.

Фильтрация списка треком
Выберите трек из раскрывающегося списка "Track".

Фильтрация списком типа события
1. Щелкните на кнопке "Filter" ().
2. Отметьте чекбокс для типа события, которое необходимо скрыть или очистите чекбокс для отображения этого типа события.
3. Нажмите OK.

Редактирование событий
После определения местонахождение определённого события, Вы можете редактировать параметры события по необходимости.

1. Щёлкните в строке события, которое Вы хотите отредактировать.
2. Щелкните на кнопке «Edit Event» ().

Совет: Вы можете также дважды щелкнуть на параметре "Event's Message" параметр и открыть диалог "Edit Event".

3. Отредактируйте значения в диалоге. Для получения дополнительной информации, см. "Параметры события".
4. Нажмите OK.

Совет: Отдельные параметры Вы можете редактировать в других столбцах кроме столбца "Message", дважды щелкнув на параметре и введя новое значение.

Параметры события
Таблица ниже описывает доступные для редактирования параметры события для различных типов события

Тип события Редактируемый параметр Описание
After Touch Start Time Стартовое время (в тактах, долях, тиках).
Channel MIDI канал (1-16) куда Вы хотите отослать событие.
Pressure Значение параметра "vibrato" (0-127) применяемое для каждого голоса в канале.
Control Change Start Time Стартовое время (в тактах, долях, тиках).
Channel MIDI канал (1-16) куда Вы хотите отослать событие.
Controller Change Number Отображает номер текущего типа Controller Change. Выберите тип controller change из впадающего списка вправо от списка "Event type".
Controller Change Value Значение контроллера
Meta Start Time Стартовое время (в тактах, долях, тиках).
Meta Event Type Тип добавляемого мета-события. Выберите тип мета-события из выпадающего списка вправо от "Event type".
Meta Event Parameter Значение, посылаемое для мета-события. Тип параметра варьируется в зависимости от выбранного типа мета-события.Например, при выборе "Text Event" из списка "Meta Event Type", окошко "Meta text" отображает ввод параметра.
Note Start Time Стартовое время (в тактах, долях, тиках).
Channel MIDI канал (1-16) куда Вы хотите отослать событие.
Note Числовое значение воспроизводимой ноты. Для дополнительной информации, см. "MIDI ноты и параметры частот".
On Velocity Значения скорости атаки ноты (0-127). Низкие значение инициируют мягкую атаку; высокие - жесткую.
Off Velocity Значения скорости отпускания ноты (0-127). Низкие значение инициируют мягкое отпускание; высокие - эффект staccato.
Duration Продолжительность стабильного участка звучания ноты измеряемая в тактах, долях, тиках
Packed NRPN* Start Time Стартовое время (в тактах, долях, тиках).
Channel MIDI канал (1-16) куда Вы хотите отослать событие.
NRP MSB Старший байт параметра
NRP LSB Младший байт параметра
Data MSB Значение старшего параметра
Data LSB Значение младшего параметра
Packed RPN** Start Time Стартовое время (в тактах, долях, тиках).
Channel MIDI канал (1-16) куда Вы хотите отослать событие.
NRP MSB Старший байт параметра
NRP LSB Младший байт параметра
Data MSB Значение старшего параметра
Data LSB Значение младшего параметра
Patch Start Time Стартовое время (в тактах, долях, тиках).
Channel MIDI канал (1-16) куда Вы хотите отослать событие.
Bank LSB Младший байт параметра
Bank MSB Старший байт параметра
Patch Номер воспроизводимого патча
Pitch Bend Start Time Стартовое время (в тактах, долях, тиках).
Pitch +/- Числовое значение в центах которым изменяется высота тона.
Poly Pressure Start Time Стартовое время (в тактах, долях, тиках).
Channel MIDI канал (1-16) куда Вы хотите отослать событие.
Note Нота, к которой вы хотите применить нажатие.
Pressure Нажатие (0-127) применимое к ноте. Большинство устройств при усилении нажатия увеличивают эффект "vibrato".
Program Change Start Time Стартовое время (в тактах, долях, тиках).
Channel MIDI канал (1-16) куда Вы хотите отослать событие.
Patch Номер нового воспроизводимого патча
* Пакетные нерегистрируемые номера параметров (NRPN) используются для установки "vibrato" and фильтрации, а не как часть спецификации "General MIDI". ** Пакетные регистрируемые номера параметров (RPN) используются для установки общих параметров (например, диапазон вращения колеса высоты тона).

MIDI ноты и их частоты
Следующая таблица показывает музыкальный тон и частоту, которая связана с каждой MIDI нотой.

Pitch MIDI Key Frequency Pitch MIDI Key Frequency Pitch MIDI Key Frequency
c o 0 8.176 G 3 43 97.998 D 7 86 1174.7
C#-0 1 8.662 G#3 44 103.82 D#7 87 1244.5
D 0 2 9.177 A 3 45 110.00 E 7 88 1318.5
D#0 3 9.723 A#3 46 116.54 F 7 89 1396.9
E 0 4 10.301 B 3 47 123.47 F#7 90 1480.0
F 0 5 10.913 C 4 48 130.81 G 7 91 1568.0
F#0 6 11.562 C#4 49 138.59 G#7 92 1661.2
G 0 7 12.250 D 4 50 146.83 A 7 93 1760.0
G#0 8 12.978 D#4 51 155.56 A#7 94 1864.7
A 0 9 13.750 E 4 52 164.81 B 7 95 1975.5
A#0 10 14.568 F 4 53 174.61 C 8 96 2093.0
B 0 11 15.434 F#4 54 184.99 C#8 97 2217.5
C 1 12 16.352 G 4 55 195.99 D 8 98 2349.3
C#l 13 17.324 G#4 56 207.65 D#8 99 2489.0
D 1 14 18.354 A 4 57 220.00 E 8 100 2637.0
D#l 15 19.445 A#4 58 233.08 F 8 101 2793.8
E 1 16 20.601 B 4 59 246.94 F#8 102 2960.0
F 1 17 21.826 C 5 60 261.63 G 8 103 3136.0
F#l 18 23.124 C#5 61 277.18 G#8 104 3322.4
G 1 19 24.499 D 5 62 293.66 A 8 105 3520.0
G#l 20 25.956 D#5 63 311.13 A#8 106 3729.3
A 1 21 27.500 E 5 64 329.63 B 8 107 3951.1
A#l 22 29.135 F 5 65 349.23 C 9 108 4186.0
B 1 23 30.867 F#5 66 369.99 C#9 109 4434.9
C 2 24 32.703 G 5 67 391.99 D 9 110 4698.6
C#2 25 34.648 G#5 68 415.31 D#9 111 4978.0
D 2 26 36.708 A 5 69 440.00 E 9 112 5274.0
D#2 27 38.890 A#5 70 466.16 F 9 113 5587.7
E 2 28 41.203 B 5 71 439.88 F#9 114 5919.9
F 2 29 43.653 C 5 72 523.25 G 9 115 6271.9
F#2 30 46.249 C#6 73 554.37 G#9 116 6644.9
G 2 31 48.999 D 6 74 587.33 A 9 117 7040.0
G#2 32 51.913 D#6 75 622.25 A#9 118 7458.6
A 2 33 55.000 E 6 76 659.26 B 9 119 7902.1
A#2 34 58.270 F 6 77 698.46 C 10 120 8372.0
B 2 35 61.735 F#6 78 739.99 C#10 121 8869.8
C 3 36 65.406 G 6 79 783.99 D 10 122 9397.3
C#3 37 69.295 G#6 80 830.61 D#10 123 9956.1
D 3 38 73.416 A 6 81 880.00 E 10 124 10548.1
D#3 39 77.781 A#6 82 932.32 F 10 125 11175.3
E 3 40 82.406 B 6 83 987.77 F#10 126 11839.8
F 3 41 87.307 C 7 84 1046.5 G 10 127 12543.9
F#3 42 92.499 C#7 85 1108.7

Создание событий
Помимо редактирования существующих событий, Вы можете также создавать новые события.
1. Щелкните на кнопке "Insert Event" ().
2. Выберите трек из раскрывающегося списка "Track".
3. Выберите тип события из раскрывающегося списка "Event type".
4. Введите стартовое время в окошке "Start time".
5. Введите значения для остальных параметров события.
6. Щелкните на "Insert".

События пошаговой записи
В пошаговой записи, Вы можете записывать MIDI, не беспокоясь о темпе или ритме. Просто записывайте нота за нотой, пошагово вводя значения параметра события. Если у Вас есть MIDI клавиатура или другое устройство, Вы можете вводить ноты, используя это устройство. Для получения дополнительной информации, см. "Добавление внешних MIDI устройств".
1. Щелкните на кнопке "Step Recording" () на транспортной панели внизу окна.
2. Выберите трек из раскрывающегося списка "Track".
3. Если Вы вводите MIDI из внешнего устройства, выберите устройство из раскрывающегося списка "Input" .

Заметка: В диалоге "Preferences" Вы должны определить доступный MIDI порт как устройство ввода данных для использования его в пошаговой записи.

4. Выберите общую продолжительность от стартовой ноты к следующей из раскрывающегося списка "Step size".
5. Выберите длину индивидуальной ноты из раскрывающегося списка "Duration".

Заметка: При выборе продолжительности, которая больше, чем размер шага, нота нахлёстывается с нотой в следующем шаге.

6. Введите MIDI, используя внешнее устройство, или определите параметры для каждой записываемой ноты:

• В окошке «Start time», введите начальную точку записи.
• Отметьте чекбокс "Auto advance on insert and record", если Вы хотите автоматически увеличить установку "Start time" текущим шагом каждый раз, когда Вы щелкаете на "Insert" или воспроизводите ноту на внешнем MIDI устройстве. Очистите чекбокс, чтобы скорректировать параметр «Start time» вручную (создавая аккорды, например).
• В окошке "Channel", обозначьте MIDI канал.
• В окошке "Note", введите воспроизводимую ноту. Вы можете ввести ноту числовым значением (69) или тоновым (A5).
• В окошке "On velocity", определите скорость нажатия ноты (0-127).
• В окошке "Off velocity", определите скорость отжатия ноты (0-127).
• В окошке "Duration", определите продолжительность ноты в тактах, долях, тиках.
• Щёлкните на "Insert" для записи ноты.

7. Повторите шаг №6 по необходимости записи каждой ноты.
8. Щелкните на "Add" для добавления ноты и продолжите пошаговую запись, или нажмите OK для завершения диалога "Step Recording" и добавьте ноты в редакторе "list".

Выравнивание событий
Используйте диалог "MIDI Quantize" для принудительного выравнивания события к музыкальным долям, основанным на определяемых Вами параметрах.

1. Выберите события для выравнивания.

Совет: Удерживая "Shift" или "Ctrl", и щелкая на строках событий, выберите несколько событий.

2. Щелкните на кнопке "Quantize" ().
3. Из раскрывающегося списка "Quantize resolution", выберите долю, к которой будут приравнены выбранные события.
4. Выберите соответствующие опции для выравнивания:

• Отметьте чекбокс "Start times" для привязки стартового времени события к доле, выбранной в раскрывающемся списке "Quantize resolution".
• Отметьте чекбокс «Note durations», чтобы привязать продолжительности ноты к доле, отобранной в раскрывающемся списке Quantize resolution.
• Отметьте чекбокс "Notes only" для выравнивания только нотных событий. При выборе этого чекбокса, редактор "list" не выравнивает послекасание, «control change», мета, «NRPN», «RPN», изгиба высоты тона, «poly pressure», и «program change» события.
• Отметьте чекбокс "Apply to current selection only" для выравнивания только выделенных событий. Очистите чекбокс для выравнивания всех событий в списке.

5. Щелкните на "Apply".

Удаление событий
Щелкните на строке события и щелкните на кнопке "Delete" ().

Отмена и восстановление
Щёлкните на "Ctrl + Z" для отмены действие, или нажмите "Ctrl +Shift + Z" для восстановления действия.

Сохранение MIDI
При создании или редактировании MIDI в редакторе "list", MIDI информация сохраняется в проекте, а не в MIDI файле. Для того чтобы сохранить midi информацию в миди файл, щёлкните на кнопке "Save File" (). Для получения дополнительной информации, см. "Сохранение, перезагрузка, или замена MIDI фала".

Сохранение, перезагрузка, или замена MIDI файла
При изменении MIDI файла, используя любую из вкладок в окне "TrackProperties", изменения сохраняются в проектном файле; исходный MIDI файл не изменяется. Для того чтобы сохранить изменения в MIDI файле, щелкните на кнопке "Save File" () в окне "TrackProperties".

Совет: Для того чтобы сохранить MIDI в другой файл, щелкните на кнопке "Save File As"().

У вас в распоряжении есть также опция перезагрузки оригинального (неизменяемого) MIDI файла или замены MIDI файла другим файлом. При использовании кнопки "Save File", изменения громкости и панорамы, сделанные во вкладке "General" окна "Track Properties" с файлом не сохраняются. MIDI файл сохраняет свою первоначальную громкость и панораму; однако, изменения громкости и панорамы, сделанные во вкладке "General" сохраняются в программном проектном файле. Это означает, что, при перезагрузки MIDI файла, изменения громкости панорамы не сбрасываются, а сохраняются. Для получения дополнительной информации, см. "Изменения громкости и панорамы трека".

Маршрутизация MIDI трека на MIDI устройства или контроллеры программного синтезатора
В окне "Mixer", Вы можете назначить контроллер программного синтезатора к любой DLS установке на вашем компьютере. Затем Вы можете направить MIDI трек в контроллер программного синтезатора. Поочередно, Вы можете направлять трек непосредственно на внешнее MIDI устройство через MIDI порт.

Совет: Используйте клавиши "Shift" или "Ctrl" для выбора нескольких MIDI треков и сразу изменить их маршрутизацию программного синтезатора.

1. Щелкните на кнопке "Device Selection" () на MIDI треке в Списке треков. Меню отображает доступные MIDI устройства и контроллеры программного синтезатора.

• Если программный синтезатор для специфической DLS установки в меню не отображается, выберите «Insert Soft Synth» и добавьте контроллер программного синтезатора в проект и направьте его в DLS установку.
• Если MIDI устройство не появляется в меню, выберите "External MIDI Device Preferences" для подключения MIDI устройства на вкладке "MIDI" диалога "Preferences".
2. Выберите устройство или контроллер программного синтезатора из меню, для того чтобы отослать текущий трек в тот контроллер.
Кнопка «Device Selection» указывает, направлен ли трек к программному синтезатору () или MIDI устройству ().

Переустановка MIDI портов
Когда MIDI порт "виснет" воспроизводя продолжительный непрерывный звук, есть быстрый метод для выключения MIDI порта (как аварийная кнопка на MIDI устройствах аппаратных средств). Из меню "Tools", выберите "Reset All MIDI Ports", тем самым, отсылая глобальную команду "Off Note" всем MIDI портам. Или воспользуйтесь клавиатурной комбинацией "Ctrl +Alt.+F7".

Рендеринг проектов с MIDI треками
Направьте MIDI ТРЕК в программные синтезаторы (DLS установки), а не на внешние MIDI устройства; MIDI треки, направленные на внешние MIDI устройства, не включаются в файл для конвертирования. Для получения дополнительной информации, см. "Рендеринг проектов".

Воспроизведение MIDI с внешних устройств
Используйте контроллер программного синтезатора (DLS установки) или внешнее MIDI устройство для вывода звука с внешнего устройства.

Добавление внешних устройств для MIDI ввода
1. Убедитесь, что команда "Enable Real-Time MIDI" отмечена в меню "Options".
2. В меню "Options", выберите "Preferences".
3. Щелкните на вкладке "MIDI".
4. Выберите устройство на панели "Make these devices available for MIDI input".
5. Щелкните правой кнопкой мыши в столбце "Thru MIDI" и выберите MIDI thru устройство из контекстного меню.

Заметка: MIDI thru устройство должно быть выбрано на панели "Make these devices available for MIDI track playback", для его дальнейшего появления в меню. Вы можете выбрать больше одного MIDI устройства для MIDI thru вывода.

6. Нажмите OK.

Назначение MIDI входа на контроллеры программного синтезатора
Вы можете направить MIDI ввод с внешнего устройства в любой контроллер программного синтезатора в проекте. Вы можете назначить и индивидуальные треки и внешние MIDI устройства на отдельный программный синтезатор.
1. В окне "Mixer", дважды щелкните на значке программного синтезатора ().
2. Щелкните на кнопке "External MIDI Input Port" () и выберите устройство ввода MIDI данных из меню.

Солирование устройств MIDI Ввода
Внешние MIDI устройства могут быть направлены несколько программных синтезаторов или MIDI thru устройств. Солирование устройств MIDI Ввода препятствует устройству воспроизводить через другие программные синтезаторы и MIDI thru устройства, кроме выбранного контроллера программного синтезатора. Вы можете солировать MIDI ввод больше чем на одном контроллере программного синтезатора.
1. Дважды щелкните на значке программного синтезатора ().
2. Щелкните на кнопке "Solo Listen to MIDI Input" ().


Вернуться к списку мануалов | страницы: В оглавление, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27
Читать далее >>

Пополнения софта для Windows

  • lkjb TinyQ v1.5.4
    lkjb TinyQ v1.5.419 июля 2019

    TinyQ, как следует из названия, маленький эквалайзер. Вокруг много хороших больших эквалайзеров, но нет ничего универсального, если просто нужно несколько настроек. Эквалайзер

  • Solcito Musica Supertron v4.0
    Solcito Musica Supertron v4.014 июля 2019

    Supertron - бесплатный виртуал-аналоговый синтезатор, который способен создавать тембры характерные для музыки 70-80-х годов (перкуссию, тембры аля "analog strings" и другие

  • Voxengo Tempo Delay v2.2
    Voxengo Tempo Delay v2.209 июля 2019

    Основан на темпе, включая фильтр и тремоло секции с отдельными органами управления для каждого стереоканала. Вместо контроля одной "длины задержки" этот плагин представляет

  • ToneLib GFX v3.9.4
    ToneLib GFX v3.9.401 июля 2019

    ToneLib-GFX - это набор гитарных усилителей, акустических систем и эффектов, реализованных в программном обеспечении для использования с вашим компьютером. Программное обеспечение

  • xoxos Bong VST
    xoxos Bong VST24 июня 2019

    Классический синтезатор ударных. Выбор из 41 модели включает тембры, вдохновлённые золотым веком электронных барабанов.Bong повышает специфику жанра, не требуя руководства

Новости музыкального софта

Новости музыкального оборудования