Друзья, мне больше нечем платить аренду сервера для CJCity. Подробнее...
^ Вверх
Мануалы / Мануал по Sony ACID 5 (стр.10) Вернуться к списку мануалов | страницы: В оглавление, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27

Использование функций отмены (undo) и восстановления (redo)

В ACID функции отмены и восстановления Вы можете применять неограниченно. Каждое редактирование, которое Вы выполняете в проекте, добавляется в историю отмены, которая позволяет Вам быстро восстанавливать проект в любое из его предыдущих промежуточных состояний. В свою очередь, отмена редактирования в проекте автоматически помещает его в историю восстановления, где оно может быть быстро повторно выполнено. Тем не менее, любое новое редактирование, выполненное на проекте, записывается поверх восстановленной истории.

Примечание: Истории отмены и восстановления очищаются при закрытии проекта или выхода из программы.

Использование функции отмены
Для отмены редактирования, щелкните на кнопке "Undo" () на панели инструментов или нажмите “Ctrl +Z”.

Совет: Вы можете также отменить новое редактирование, выбрав "Undo" из меню "Edit".

Отмена нескольких редактирований
Щелчок на стрелке "вниз" рядом с кнопкой "Undo" () отображает историю отмен проекта. История отображается как раскрывающийся список с последним сделанным редактированием, расположенным наверху. Отмена редактирования в списке требует также отмены последующих редактирований.
1. Щелкните на стрелке вправо от кнопки "Undo" ().
2. Определите местонахождение редактирования, которое будет отменено. Помните, что все последующие редактирования будут автоматически выделены, и общее количество отменённых редактирований будут обозначены внизу раскрывающегося списка.
3. Щелкните на редактировании, которое будет отменено. Проект восстановится в состояние, в котором он был до выбранного редактирования.

Отмена всех редактирований
Выбор "Undo All" из меню "Edit" отменяет все проектные редактирования и автоматически добавляет их в историю восстановления.

Использование функции восстановления
Для восстановления редактирования, щелкните на кнопке "Redo" () на панели инструментов или нажмите “Ctrl +Shift+Z”. Редактирования будут повторно выполнены в обратном порядке, как они были отменены.

Совет: Вы можете также восстановить новое отмененное редактирование, выбрав "Redo" из меню "Edit".

Очистка истории отмены
Вы можете очистить истории отмены и восстановления, не закрывая проект и не выходя из приложения. После очистки историй, будут созданы новые, поскольку Вы продолжаете построение проекта.

1. Из меню "Edit", выберите "Clear Undo History".
2. Щелкните на "Yes" для очистки истории редактирования или "No" для сохранения текущей истории редактирования.

Воспроизведение проекта

Использование Транспортной панели
Все кнопки, необходимые для воспроизведения проекта, расположены на Транспортной панели. Для получения дополнительной информации, см. "Транспортная панель". У Вас в распоряжении три опции воспроизведения:
• Воспроизведение всего проекта.
• Воспроизведение с позиции курсора.
• Циклическое воспроизведение (Loop).

Воспроизведение всего проекта
Для воспроизведения проекта с начальной точки, щелкните на кнопке "From Start Play" () на Транспортной панели, или нажмите "Shift+пробел". Для остановки воспроизведения, щелкните на кнопке "Stop" () на Транспортной панели или нажмите "Пробел".

Воспроизведение с позиции курсора
Для воспроизведения проекта с позиции курсора, щелкните на кнопке "Play" () на Транспортной панели или нажмите "Пробел". Для остановки воспроизведения, щелкните на кнопке "Stop" () или нажмите "Пробел".

Циклическое воспроизведение
Вы можете также ограничить воспроизведение определенным регионом лупа в окне обзора трека. При использовании этого метода воспроизведения применяется кнопка "Loop Playback"( ), на Транспортной панели, которая позволяет Вам редактировать миксы и эффекты, непрерывно прослушивая выбранный регион. Для получения дополнительной информации, см. "Транспортная панель".

1. Переместите маркеры (handle) по линейке лупа (Loop bar) для создания региона лупа.

Циклическое воспроизведение

2. Щелкните на кнопке "Loop Playback" () .
3. Щелкните на кнопке "Play" на Транспортной панели () или нажмите "Пробел". Для остановки воспроизведения, щелкните на кнопке "Stop" () или нажмите "Пробел".

Обход аудио эффектов во время воспроизведения
Если Вы хотите прослушать проект без применения эффектов (трек, шина, и назначенные эффекты), Вы можете обойти их во время воспроизведения. Из меню "Options", выберите "Bypass All Audio FX". Эта опция поможет также увеличить быстроту обработки во избежание проблем с воспроизведением.

Примечание: При обходе эффектов, Вы можете выбрать, какие эффекты останутся задействованными. Когда чекбокс "Keep bypassed FX running" на вкладке "General" диалога «Preferences» отмечен, эффекты, остаются задействованными, таким образом, Вы можете обойти/допустить эффекты без паузы для A/B тестирования. Когда чекбокс снят, эффекты обходятся полностью, увеличивая быстроту обработки.

Использование Окна Микшера

Окно Микшера - состыковываемое окно с местоположением по умолчанию в нижнем правом углу рабочего поля ACID. Окно Микшера содержит следующие элементы управления:

• Фейдер "Preview", который позволяет регулировать уровень громкости медиа файла, прослушиваемого из окна "Explorer", окна "Track Properties", окна "Beatmapper", или окна "Chopper". Кроме того, уровень громкости фейдера "Preview" определяет громкость новых треков, добавленных в проект, если Вы предварительно не установили уровень громкости трека по умолчанию.
Для получения дополнительной информации, см. "Установки свойств трека по умолчанию".

• Фейдер Master шины, управляющий общей громкостью.
• Фейдер для 26 проектных шин при добавлении в проект.
• Фейдер для 32 назначаемых цепочек эффектов при добавлении в проект.
• Фейдер для 32 программных синтезаторов при добавлении в проект.
Функция шины, назначенного эффекта, и элементов управления программным синтезатором рассмотрены в других главах. Для получения дополнительной информации, см. "Использование Микшера".

Предварительное прослушивание в Окне Микшера
Окно Микшера появляется по умолчанию при запуске программы, но Вы можете скрыть его при необходимости. Чтобы отобразить или скрыть Окно Микшера, выберите вкладку "Mixer" из меню "View" или нажмите "Alt+3".

Использование инструментальной панели микшера
Панель инструментов Окна Микшера открывает доступ к свойствам проекта, добавлению шин, и добавлению назначенных цепочек эффектов в Микшер.

- Отображает диалог «Свойства проекта» (Project Properties)

- Конвертирует ваш аудио файл из 5.1 surround в стерео или из стерео в моно. Таким образом, Вы можете быть спокойны за микс, даже когда аппаратные средства имеют меньше каналов, чем оригинальный микс. Кнопки, представляющие текущий режим воспроизведения:

- Выход 5.1 surround

- Стерео выход

- Моно выход

Доступно только в ACID Pro.

- Добавляет назначенную цепочку эффектов в проект. Диалог "Plug-In Chooser" (Выбор плагина) отображается так, чтобы Вы смогли создать цепочку плагинов. Для получения дополнительной информации, см. "Использование назначенных эффектов". Доступный только в ACID Pro.

- Уменьшает уровень громкость всех шин, направленных к выходам аппаратных средств на 20 децибелов. Щелкните повторно для восстановления первоначального уровня громкости. Доступно только в ACID Pro.

- Добавляет шину в проект. Вкладка "Audio" в диалоге "Project Properties" обновляется, отображая новое число шин. Для получения дополнительной информации, см. "Использование шин". Доступно только в ACID Pro.

- Добавляет контроллер программного синтезатора в проект, куда Вы можете назначить midi треки, или внешние устройства ввода midi данных и назначить контроллер программным синтезатором в DLS установку или VSTi плагин. Для получения дополнительной информации, см. "Использование элементов управления программным синтезатором".

Переименование элементов управления микшера
Двойной щелчок на названии контроллера микшера переименовывает его. Нажмите "Enter" для подтверждения ввода изменения.

Переименование элементов управления микшера


Вернуться к списку мануалов | страницы: В оглавление, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27
Читать далее >>

Пополнения софта для Windows

  • QuikQuak UpStereo 3.0
    QuikQuak UpStereo 3.022 сенября 2020

    Усилитель стерео-эффекта. UpStereo - это простой и полезный инструмент - с его помощью ваши миксы становятся более насыщенными по ширине и громкости стерео-звучания. Используются

  • Audio Vitamins Stochas
    Audio Vitamins Stochas12 сенября 2020

    Кроссплатформенный полиритмический пошаговый секвенсор в формате плагина.Ранее Stochas был коммерческим продуктом, но теперь это бесплатное ПО с открытым исходным кодом.Stochas

  • MVs Plugins Midi Choir v3.1
    MVs Plugins Midi Choir v3.107 сенября 2020

    Это приложение будет принимать один пронзительный источник звука и транспонировать его в режиме реального времени в соответствии с прилагаемыми MIDI-нотами. Основная цель

  • Full Bucket Music Fury-800 v2.0.1
    Full Bucket Music Fury-800 v2.0.104 сенября 2020

    Имитация синтезатора KORG Poly-800. Написана на нативном коде C ++ для обеспечения высокой производительности даже на «лёгких» системах. Основные особенности:Два

  • Big Fish Audio Momentum v1.2
    Big Fish Audio Momentum v1.225 августа 2020

    Momentum - это новое поколение KLI. Этот плагин представляет собой мощную платформу для преобразования петель, которая позволяет вам срезать, растягивать, изменять ключ, переупорядочивать

Новости музыкального софта

Новости музыкального оборудования