^ Вверх
Мануалы / Мануал по Sony ACID 5 (стр.6) Вернуться к списку мануалов | страницы: В оглавление, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27

Старт проектов

Установка свойств проекта
Программа позволяет конфигурировать свойства проекта и добавлять необходимую информацию до запуска проекта. Выбор "New" из меню "File" отображает диалог "New Project" (Новый Проект). Этот диалог содержит две вкладки: "Summary" и "Audio". При выборе "Start", все новые проекты с этими установленными чекбоксами конфигурируют программу для использования параметров и информации в обеих вкладках по умолчанию, запуская все последующие проекты.

Примечание: Звуковые свойства проекта и другую информацию Вы можете редактировать в любое время. Выберите "Properties" из меню "File" для отображения диалога "Project Properties" (Свойства Проекта), который содержит идентичные вкладки и параметры, как и диалог "New Project" (Новый Проект).

Использование вкладки "Summary"
Эта вкладка позволяет вводить информацию о проекте. Чекбоксы на вкладке можно оставить не отмеченными или Вы можете изменить их в любое время.
Заголовок (Title) - Вводит название или заголовок проекта.
Артист (Artist) - Вводит имя диктора (видео файлы), название группы, или артиста (ов), записывающих проект.
Инженер (Engineer) - Вводит имя (имена) звукорежиссёра.
Авторское право (Copyright) - Вводит дату и права на собственность проекта.
Комментарии (Comments) - Вводят информацию, описывающую проект.
Универсальный Код Продукта / Номер Медиа каталога (Universal Product Code/Media Catalog Number) - Вводит универсальный код продукта и номер медиа каталога, которые в целях идентификации будут записаны наряду с аудио информацией на ваш CD.
Запуск всех новых проектов с этими установками (Start all new projects with these settings) - Выберите этот чекбокс, если ваши требования к проекту не изменились, или Вы хотите сохранить эти установки для будущего проекта.

Вкладка "Audio"
Позволяет установить различные характеристики проекта, использующиеся для обработки аудио данных.

Master bus mode
Выберите либо режим "Stereo" для стандартного звукового проекта, либо "5.1 Surround" режима для surround проекта (доступно только в ACID Pro).

Number of additional stereo busses
Число стерео шин в проекте. Вы можете добавить до 26 шин. Шины отображаются в окне "Микшер". Для получения дополнительной информации, см. "Использование шин" (доступно только в ACID Pro).

Sample rate
Выберите частоту дискретизации из раскрывающегося списка или определите её вручную. Диапазон - от 2 000 Гц до 192 000 Гц. Чем выше частота дискретизации, тем качественнее звук, но большая продолжительность аудио файла.

Bit Depth
Выберите битрейт из раскрывающегося списка. Чем выше битрейт, тем качественнее звук, но большая продолжительность аудио файла.

Enable low-pass filter on LFE
Если этот чекбокс отмечен, происходит ограничение посыла аудио информации в LFE канал в 5.1 surround проекте. Для получения дополнительной информации, см., "Работа с 5.1 Surround проектом" (доступно только в ACID Pro).

Cutoff frequency for low-pass filter
Ввод значения частоты low-pass cutoff фильтра для 5.1 surround проекта. Аудио сигнал, посланный в LFE канал ограничивается значениями определённых Вами низких частот. Применение low-pass фильтра приближает систему управления басами в 5.1 декодерах и обеспечивает посыл только низкочастотной аудио информации в LFE канал (доступно только в ACID Pro).

Low-pass filter quality
Выбор установок из раскрывающегося списка для определения точности кривой low-pass фильтра. Значение "Best" приводит к самому точному определению кривой (доступно только в ACID Pro).

Start all new projects with these
Выберите этот чекбокс, если ваши требования к проекту не изменились, или Вы хотите сохранить эти установки для будущего проекта.

Открытие существующих проектов

1. Из меню "File" выберите команду "Open".
2. Выберите диск и папку из раскрывающегося списка "Look".
3. Выберите файл в окне браузера или определите название в окне "File". Подробная информация о выбранном файле отобразится внизу диалогового окна.
4. Выберите тип файла из раскрывающегося списка "Files".
5. Щелкните на "Open".

Примечание: Если местоположение одного из медиа файлов при открытии проекта не обнаруживается, Вы можете оставить медиа файл в режиме offline и продолжить редактирование событий в треке. События вносятся в местоположение исходного медиа файла. Если Вы потом восстанавливаете исходный медиа файл, проект откроется как обычно.

Открытие проектов с вложенными медиа файлами

При открытии ".acd-zip" проекта, файлы проекта и все медиа файлы копируются во временную папку файлов.

Примечание: Вы можете настроить месторасположение временной папки файлов. Для получения дополнительной информации, см. Использование вкладки "General". Любые изменения в проекте сохраняются в файлы в этой временной папке, пока Вы не повторно сохраните файл ".acd-zip". Для получения дополнительной информации, см. "Сохранение проектов"

Извлечение медиа файлов

Теперь, когда Вы создали новый проект или открыли существующий, следующим шагом должно быть добавление медиа файла. Для этого используйте окно "Explorer" для определения месторасположения, прослушивания и добавления медиа файл в проект. Вы можете также извлечь аудио трек из CD или загрузить из Сети. Если вы используете программу ACID Pro, Вы можете также использовать «Менеджер медиа файлов» для определения месторасположения и добавления медиа файлов.

Предварительное прослушивание медиа файлов из окна "Explorer"
Окно «Explorer» позволяет прослушивать loop файлы в соответствии с текущим темпом проекта, перед добавлением их в проект. Вы можете также прослушать файлы в окне "Explorer" во время воспроизведения проекта. Для этого используйте кнопки "Start Preview", "Stop Preview", и "Auto Preview" вверху окна "Explorer".

Предварительное прослушивание медиа файла

1. Выберите медиа файл в окне "Explorer".
2. Щелкните на кнопке "Start Preview" (). Контролировать его уровни Вы можете на шине предварительного прослушивания.
3. Щелкните на кнопке "Stop Preview" () для остановки воспроизведения.

Предварительное прослушивание нескольких медиа файлов

1. Из меню "Options" выберите "Preferences". В «ACID Pro», щелкните на вкладке "Other" диалога "Preferences" и отметьте чекбокс "Enable multiple-selection preview " окна "Explorer". В «ACID Music Studio», щелкните на вкладке "Audio" диалога "Preferences" и отметьте чекбокс "Enable multiple-selection preview" окна "Explorer". Если хотите, можно ввести значения во вкладке "Number of times" для повторения каждого loop блока, «Seconds» для каждого One-Shot звука для его воспроизведения, и «Number» для beatmapped тактов.
2. Нажмите "OK".
3. В окне "Explorer", выберите медиа файлы для предварительного прослушивания. Удерживая кнопку "Shift", щелкните на другом файле, чтобы выбрать смежные файлы или, удерживая кнопку "Ctrl", на другом файле, чтобы выбрать несмежные файлы.
4. Щелкните на кнопке "Start Preview" (). Будет просмотрен первый выбранный в списке файл, следующий за каждым файлом в списке. Значок файла изменится на значок "Play" (), указывая какой файл является в настоящее время прослушиваемым.

Примечание: Чтобы добавить прослушиваемый файл в проект, нажмите "Ctrl+Enter". Чтобы добавить все выбранные файлы в проект, нажмите "Enter"

Использование Автоматического прослушивания "Auto Preview"

В окне "Explorer", выбирая файлы, щелкните на кнопке "Auto Preview" () для переключения на автоматическое воспроизведение. Если ваш проект в настоящее время воспроизводится, при выборе нового файла, это новый файл воспроизведётся вместе с вашим проектом. Эта особенность позволяет прослушать медиа файл в контексте вашего проекта.

Добавление медиа файла в проект

Перед выделением, упорядочиванием, и обработкой медиа файлов их необходимо сначала добавить в проект. При добавлении файла в проект, создаётся новый трек. Новые треки будут адаптированы к текущему значению громкости preview фейдера в окне микшера, если Вы до этого не установили уровень громкости трека по умолчанию. Для получения дополнительной информации, см. "Установки свойств трека по умолчанию ". Есть несколько методов добавления медиа файлов в проект.

Примечание: Могут быть созданы прокси файлы для медиа файлов, компрессионная схема которых может инициировать с медиа файлами неэффективную и медленную работу. Для получения дополнительной информации, см. "Прокси файл".

Примечание: Перед использованием длинных "beatmapped" или "one-shot" файлов из папок, взятых с компакт-дисков или разделенных сетевых папок, скопируйте медиа файл на ваш жёсткий диск для улучшения работы.

Временные файлы ACID
При добавлении медиа файла в проект из сменного устройства, копия медиа файла сохраняется во временной папке. Этим обеспечивается доступность медиа файла для дальнейшего использования, даже если источник больше не доступен. Имейте в виду, что временная папка очищается, когда Вы закрываете ACID. Однако файлы не стираются из папки, если программное обеспечение закрывается неаппаратно.

Примечание: Вы можете настроить месторасположение временной папки. Для получения дополнительной информации, см. "Использование вкладки "General" .

Добавление медиа файлов из окна "Explorer"
Откройте окно "Explorer", если необходимо, выбрав вкладку "Explorer" из меню "View", или нажав "Alt+1". Существует три способа добавления медиа файлов из окна "Explorer":

• Дважды щелкнуть на файле.
• Переместить файл из окна "Explorer" в трек или список трека. Перемещая файл из окна "Explorer", название существующего трека заменяет первоначальный файл новым файлом, в то время как все события остаются в месте.
• Щелкнуть правой кнопкой мыши и переместить файл в трек или список трека для определения типа трека. Когда после перемещения Вы бросаете файл, появляется меню "горячих клавиш", которое позволяет выбирать способ обработки файла: "loop", "one-shot", "beatmapped", или используется автоматический способ обнаружения.

Добавление медиа файлов из окна "Media Manager"
Если у вас установлена ACID Pro, Вы можете использовать Менеджер медиа файлов (Media Manager) для определения месторасположения, каталогизирования, и добавления медиа файлов в проект. В окне "Media Manager", Вы можете создать вашу фонотеку, включая свойства файла, ACID мета данные, и тэги, которые назначаются для классификации ваших медиа файлов. Вы можете также найти, приобрести, и иметь доступ к справочным библиотекам из внешних источников для построения основы вашего медиа файла. Откройте диалог "Media Manager", выбрав вкладку "Media Manager" из меню "View", или нажав "Alt +5".
Для получения дополнительной информации об особенностях Медиа менеджера, см. «Использование Медиа менеджера".

Добавление медиа файлов из диалога "Open"
Существует три способа добавления медиа файлов из диалога "Open":

• Выберете нужный файл и щелкните на вкладке "Open".
• Щелкните правой кнопкой мыши по выбранному файлу и выберите вкладку "Select" из меню "горячих клавиш".
• Дважды щелкните на выбранном файле.

Добавление медиа файлов из внешних приложений
Вы можете добавить медиа файл в проект, переместив его из окна «Windows® Explorer» в трек.

Добавление разнородных медиа файлов совместно
Для того чтобы добавить разнородные медиа файлы в проект, нажмите «Ctrl+щелчок» или «Shift+щелчок» для выбора файлов и перемещения их в трек или список трека.

Извлечение медиа файлов с компакт диска

Извлечение медиа файлов с компакт диска

Вы можете извлечь стерео данные (44 100 Гц, 16-бит) с компакт-дисков. Извлеченные CD треки будут определены на новые треки в проекте.
1. Вставьте CD в CD-ROM.
2. Из меню "File" выберите вкладку "Extract Audio from CD".
3. Если у Вас больше одного CD-ROMа, выберете CD диск, содержащий аудио треки, которые Вы хотите извлечь из раскрывающегося списка CD-ROM’ов.
4. Из раскрывающегося списка "Action", выберите способ извлечения аудио треков:

• Выберите "Read by track", и отметьте треки, которые Вы хотите извлечь. Каждый трек будет извлечен в новый трек в проекте.
• Выберите "Read entire disc" для извлечения всего CD в отдельный файл.
• Выберите "Read by range" и введите время начала и окончания (или время начала и продолжительность). Выбранный промежуток времени будет извлечен в новый трек в проекте. Щелкните на кнопке "Play" для предварительного прослушивания вашей выборки. Аудио выход CD-ROM’а должен быть подсоединён к вашей звуковой карте, или же Вы можете подключить наушники в гнездо на передней панели CD-ROM’а.

5. Из раскрывающегося списка "Speed" выберите скорость, с которой Вы хотите извлечь аудио треки.
6. Нажмите "OK".
7. Введите название файла и выберите месторасположение для нового файла (ов)

Совет: Извлеченные треки могут быть названы автоматически. В меню "Options" выберите вкладку "Preferences", на вкладке "General" отметьте чекбокс "Autoname extracted CD tracks" . Для получения дополнительной информации, см. «Использование вкладки "General".

8. Щелкните на вкладке "Save" и начните извлечение. Если файл длиннее 30 секунд, появляется диалог "Beatmapper™ Wizard".
9. Используйте "Beatmapper™ Wizard" или определите файл для открытия его как "one-shot". Для получения дополнительной информации, см. «Использование "Beatmapper". Вы можете также дважды щелкнуть на CDA файле в окне "Explorer" (или перетащить файл в трек) для извлечения CD трека, не открывая диалога "Extract Audio from CD".

Примечание: Добавляя медиа файл с разных компакт-дисков, Вам, возможно, придётся нажимать [F5] для обновления окна "Explorer".

Загрузка медиа файлов из Сети
Команда "Get Media from the Web" позволяет Вам прослушивать и загружать различные звуковые и видео файлы, доступные в Интернете.

1. Из меню "File", выберите "Get Media from the Web".
2. Выберите значок из левой рамки для определения медиа провайдера, от которого Вы хотите загрузить файлы.
3. Просмотрите файл, выберите файл, который Вы хотите открыть и щелкните на "Download".
4. В диалоге "Browse for Folder", выберите папку. Выбранный файл загрузится в папку, назначенную в окошке "Destination".
5. По окончании загрузки закройте диалог "Get Media from the Web". Файл будет добавлен в проект. Щелкните на вкладке "Show Details" для отображения дополнительной информации о вашей загрузке. В этом режиме, Вы можете добавить файлы в очередь загрузки, определить, где загруженные файлы должны быть сохранены, и контролировать процесс загрузки. Щелкните на вкладке "Start" для начала загрузки поставленных в очередь файлов, или щелкните на вкладке "Hide Details" (Скрыть детали), чтобы возвратиться к основному режиму.

Понятия типов трека

При добавлении медиа файлов в проект, для добавленного файла создаётся новый трек. В зависимости от типа файла, определите один из четырех типов трека: "loop", "one-shot", "Beatmapped", или " midi ". Вы можете идентифицировать тип трека, посмотрев на значок номера\типа трека в заголовке трека. Если Вы используете ACID Pro, Вы можете также использовать трек-папки для образования группы схожих треков.

Loops
Лупы (Loops) - небольшие отрывки аудио информации, спроектированные, для создания непрерывного бита или паттерна, при многократном воспроизведении. Их продолжительность обычно равна четырём тактам. Лупы - тип файла, использующийся наиболее часто.

One-shots
Однократный звуковой файл (one-shot) - отрывки аудио информации, не спроектированы для образования лупа, и не сохраняемые в RAM память, если они длиннее 3 секунд. В отличие от лупов, one-shot файлы тонально и в темповом отношении не изменяются с остальной частью проекта.

Beatmapped
При добавлении файла, длиннее 30 секунд, запускается диалоговое окно "Beatmapper Wizard", позволяя добавлять (изменять) темповую информацию в файл. В результате эти треки соответствуют темпу и тональности проекта точно так же как и лупы. Для получения дополнительной информации, см. «Использование "Beatmapper".

Совет: Для изменения длины Beatmapper файла, перейдите во вкладку "Audio" диалога "Preferences". Для получения дополнительной информации, см. «Использование вкладки "Audio".

MIDI
Midi трек создаётся автоматически при открытии файлов с расширением «MID», «SMF», или «RMI». Вы можете использовать midi треки для записи данных и воспроизвести их через синтезаторы и другое midi -совместимое оборудование. Для получения дополнительной информации, см. "Работа с MIDI".

Трек-папки
Трек-папки содержат любую комбинацию loop, one-shot, beatmapped, и midi треков. Трек-папки используются для группирования родственных треков или сегментов проекта так чтобы они могли быть вместе легко раскрыты или свернуты. Например, если у Вас в проекте много треков ударных (drum tracks), Вы можете создать трек-папки для объединения треков ударных и минимизировать их отображение в списке трека. Когда трек-папка минимизирована, Вы можете также выполнить операции редактирования на кластеризованных событиях в группе, но Вы не сможете создавать события с помощью инструментов "Draw" или "Paint". Раскройте трек-папку для редактирования индивидуальных событий. Для получения дополнительной информации, см. "Использование трек папок".


Вернуться к списку мануалов | страницы: В оглавление, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27
Читать далее >>

Пополнения софта для Windows

  • lkjb TinyQ v1.5.4
    lkjb TinyQ v1.5.419 июля 2019

    TinyQ, как следует из названия, маленький эквалайзер. Вокруг много хороших больших эквалайзеров, но нет ничего универсального, если просто нужно несколько настроек. Эквалайзер

  • Solcito Musica Supertron v4.0
    Solcito Musica Supertron v4.014 июля 2019

    Supertron - бесплатный виртуал-аналоговый синтезатор, который способен создавать тембры характерные для музыки 70-80-х годов (перкуссию, тембры аля "analog strings" и другие

  • Voxengo Tempo Delay v2.2
    Voxengo Tempo Delay v2.209 июля 2019

    Основан на темпе, включая фильтр и тремоло секции с отдельными органами управления для каждого стереоканала. Вместо контроля одной "длины задержки" этот плагин представляет

  • ToneLib GFX v3.9.4
    ToneLib GFX v3.9.401 июля 2019

    ToneLib-GFX - это набор гитарных усилителей, акустических систем и эффектов, реализованных в программном обеспечении для использования с вашим компьютером. Программное обеспечение

  • xoxos Bong VST
    xoxos Bong VST24 июня 2019

    Классический синтезатор ударных. Выбор из 41 модели включает тембры, вдохновлённые золотым веком электронных барабанов.Bong повышает специфику жанра, не требуя руководства

Новости музыкального софта

Новости музыкального оборудования