Друзья, мне больше нечем платить аренду сервера для CJCity. Подробнее...
^ Вверх
Мануалы / Мануал по Sony ACID 5 (стр.8) Вернуться к списку мануалов | страницы: В оглавление, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27

Создание выделений (выборок)

Прежде чем переместить или редактировать события, необходимо их выделить.

Выделение события
1. Щелкните на кнопке () "Draw Tool".
2. Щелкните на событии, которое затем подсветится.

выделенное событие
выделенное событие

Выделение нескольких событий

• Нажмите «Ctrl» или «Shift», щелкнув на событии.
• Используйте команду «Select All on Track».
• Используйте команду "Select Events to End".
• Используйте команду "Select All" .
• Используйте инструмент Выделения.

Примечание: При выборе других команд, выделения могут быть сделаны, используя только инструмент "Карандаш" (Draw).

Выделение событий, используя клавиатуру и мышь
Удерживая "Ctrl" и щелкая по событиям, Вы выбираете несмежные события, которые расположены на любом треке. Это полезно при перемещении нескольких рассеянных событий в равном количестве в пределах проекта. Удерживая "Shift", Вы выбираете смежные события. Выбирая любые два события, удерживая " Shift " автоматически выделяются все события, расположенные между выделенными событиями. События могут быть выбраны из того же самого трека или других треков. Это полезно при перемещении несколько смежных событий в равном количестве в пределах проекта.

Выбор событий, используя команду "Select All on Track"
Щелкнув правой кнопкой мыши на любом треке в окне обзора трека, и выбрав «Select All on Track» из всплывающего меню, Вы выбираете все события на треке.

Выбор событий, используя команду "Select Events to End"
Щелчок на правой кнопке мыши по событию в окне обзора трека и выбор вкладки "Select Events to End" из всплывающего меню выбирает каждое событие на треке после выбранного события до конца. При использовании этой команды на треках, удерживая «Ctrl» щелкните на событиях в нескольких треках, а затем щелкните правой кнопкой мыши и выберите "Select Events to End" из всплывающего меню.

Выбор событий, используя команду «Select All»
Выбор «Select All» из меню «Edit» выделяет все события в проекте.

Выбор нескольких событий, используя инструмент Выделения
Перемещая инструмент Выделения по окну обзора трека, Вы можете выбрать события на треках. Для осуществления вышеописанной функции существует три метода: вертикальный, горизонтальный, и свободный.

1. Вертикальный
Позволяет выделять события на треках в пределах определённого интервала времени. Отображается, как параллельная подчеркнутая штриховая линия и охватывает вертикальную длину проекта.
2. Горизонтальный
Позволяет выделять все события на треке или нескольких смежных треках. Отображается, как параллельная подчеркнутая штриховая линия и охватывает горизонтальную длину проекта.
3. Свободный выбор
Позволяет выбирать группу смежных событий на смежных треках. Этот метод выбора назначен по умолчанию. Отображается, как подчеркнутый штриховой линией прямоугольник.
1. Щелкните на кнопке "Selection Tool" () или выберите вкладку "Editing Tool" из меню "Edit" и отметьте "Selection" из подменю.
2. Поместите курсор в окно обзора трека, который отобразится как стрелка со смежным пунктирным прямоугольником ().
3. Перемещайте мышь по окну обзора трека. Отобразится прямоугольник, подчеркнутый штриховой линией, и все события в пределах выделенного прямоугольника и смежные с ним события будут выделены.
4. Удерживая левую кнопку мыши, щелкните и отпустите правую кнопку мыши (toggle-clicking). Метод выбора изменится на вертикальный, и снова все события в пределах выделенного прямоугольника, и смежные с ним события, будут выделены.
5. Удерживая левую кнопку мыши, щелкните и отпустите правую кнопку мыши еще раз. Метод выбора изменяется на горизонтальный, и все события в пределах выделенного прямоугольника, и смежные с ним события, будут выделены.

Создание временных выделений
Вы не ограничены в выборе событий. Часто, Вам будет необходимо выбрать только звуковые события в пределах временного выделения. Для этого используется Инструмент Выделения (Time Selection).
1. Щелкните на кнопке "Time Selection Tool" () или выберите вкладку "Editing Tool" из меню "Edit" и отметьте "Time Selection" из подменю. Курсор отобразится смежным курсором ().
2. Переместите мышь в окне обзора трека. Выделенная область высветится.
3. Отпустите кнопку мыши. Выделение будет создано, и все события в пределах него будут выделены.

Примечание: Если область выделения автоматически привязана к линиям сетки окна обзора трека, функция привязки (snapping) включена. Вы можете выключить привязку.

Создание выделенных событий в пределах общих выделений
Используется при выборе отдельных инструментов из определённой части песни. Например, Вы можете скопировать все события перкуссии и снова использовать их в коде.
1. Щелкните на кнопке "Time Selection Tool" () или выберите вкладку "Editing Tool" из меню "Edit" и отметьте "Time Selection" из подменю. Курсор отобразится смежным курсором. ()
2. Перемещайте мышь в окне обзора трека. Область выделения высветится.
3. Отпустите кнопку мыши. Выделение будет создано, и все события в пределах него будут выделены.
4. Удерживая "Ctrl", щелкните по любому событию, который расположено вне временного выделения. Высветится всё событие; тем не менее, фактически будет выделена только часть события, содержащаяся в пределах временного выделения.

Совет: Вы можете выбрать дополнительные события в пределах временного выделения, удерживая "Ctrl", и щелкнув на событиях. Кроме того, удерживая "Shift" Вы выделяете события смежных треков в пределах выделения.


Вернуться к списку мануалов | страницы: В оглавление, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27
Читать далее >>

Пополнения софта для Windows

  • Fanan ScandiClavia
    Fanan ScandiClavia08 октября 2020

    Scandiclavia - это виртуальный аналоговый модуль органа объёмом 8 МБ, который работает в формате открытого микшера, оснащённый двумя 32-битными механизмами формирования сигналов,

  • Wusik ZR
    Wusik ZR08 октября 2020

    VST-синтезатор Wusik ZR использует движок воспроизведения волны с одним циклом с кодом гипер передискретизации с использованием SSE2 / AVX. Он поставляется со 128 предустановками.Раньше

  • QuikQuak UpStereo 3.0
    QuikQuak UpStereo 3.022 сенября 2020

    Усилитель стерео-эффекта. UpStereo - это простой и полезный инструмент - с его помощью ваши миксы становятся более насыщенными по ширине и громкости стерео-звучания. Используются

  • Audio Vitamins Stochas
    Audio Vitamins Stochas12 сенября 2020

    Кроссплатформенный полиритмический пошаговый секвенсор в формате плагина.Ранее Stochas был коммерческим продуктом, но теперь это бесплатное ПО с открытым исходным кодом.Stochas

  • MVs Plugins Midi Choir v3.1
    MVs Plugins Midi Choir v3.107 сенября 2020

    Это приложение будет принимать один пронзительный источник звука и транспонировать его в режиме реального времени в соответствии с прилагаемыми MIDI-нотами. Основная цель

Новости музыкального софта

Новости музыкального оборудования