Друзья, мне больше нечем платить аренду сервера для CJCity. Подробнее...
^ Вверх
Мануалы / Мануал по Sony ACID 5 (стр.7) Вернуться к списку мануалов | страницы: В оглавление, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27

Добавление и редактирование событий

Прорисовка событий
После добавления медиа файла в проект, Вы должны прорисовать его на шкале времени, используя инструменты "Draw" или "Paint". При этом создается событие, отображающее форму волны файла.

Примечание: Медиа файлы должны быть добавлены в проект до использования вышеописанных инструментов.

Прорисовка событий с помощью инструмента "Draw"
Инструмент "Draw" (Карандаш) - наиболее употребляемый метод размещения событий, позволяющий добавлять определенные события для трека, по одному. Кроме того, Вы можете использовать этот инструмент для выбора (выделения), редактирования, и перемещения событий. Для получения дополнительной информации, см. "Добавление и редактирование событий".

1. Щелкните на кнопке "Draw" () или выберите "Editing Tool" из меню "Edit" и отметьте из подменю вкладку "Draw". Курсор отобразится значком карандаша.
2. Поместите инструмент "Draw" на левый край любого трека, содержащего медиа файл.
3. Щелкните и, удерживая кнопку мыши, переместите инструмент "Draw" вправо.
Имейте в виду, что при помещении loop файла на шкалу времени, на верхних и нижних краях события появляются маленькие углубления, указывающие точки начала и конца каждого индивидуального лупа.

Совет: События могут быть также прорисованы справа (с конца) налево (на начало).

4. Отпустите кнопку мыши для остановки прорисовки события.
5. Щелкните на кнопке "Play from Start" () на Транспортной панели для воспроизведения события.

Прорисовка событий инструментом "Paint"
В отличие от инструмента "Draw", инструмент "Paint" (Кисть) прорисовывает несколько событий на разных треках. Это может быть полезным при добавлении нескольких, случайных событий в проект. Инструмент "Paint" лучше всего использовать для прорисовки нескольких one-shot событий для равномерного расположения на линиях сетки.

1. Щелкните на кнопке "Tool Paint" () или выберите "Editing Tool" из меню "Edit" и отметьте из подменю вкладку "Paint". Курсор отобразится значком кисти.
2. Щелкните и, удерживая кнопку мыши, в произвольном порядке перемещайте инструмент "Paint" на нескольких треках. Имейте в виду, что события прорисовываются в каждом месте контакта сетки с инструментом "Paint".
3. Отпустите кнопку мыши для прекращения добавления события.
4. Щелкните на кнопке "Play from Start" () на Транспортной панели для воспроизведения событий.

Совет: C инструментом "Paint", Вы можете использовать комбинацию "Ctrl +щелчок" для прорисовки всех событий для one-shot, beatmapped, и midi треков.

Вставка событий в позицию курсора воспроизведения
Используйте эту функцию для создания ритмов на one-shot треках, прослушивая трек и редактируя его в контексте остальной части проекта. При создании события, Вы можете использовать команду "Render to New Track" (в меню "Edit") для сохранения результата в новый трек, или копировать и вставлять результат на шкале времени.

1. Создайте выделение в части проекта.
2. Нажмите кнопку "Loop Playback" ().
3. Щелкните на кнопке () "Play" для запуска воспроизведения.
4. Щелкните на заголовке трека в списке трека для фокусировки трека.
5. Нажмите (Y) для добавления события в позицию курсора воспроизведения (при воспроизведении, редактирующий курсор фиксируется, а курсор воспроизведения следует за воспроизведением). Если функция привязки активна, события будут созданы в следующей точке привязки. Вы можете также использовать привязку для выравнивания событий.
6. Повторите шаг №5 при необходимости.
7. Нажимайте клавиши и для изменения фокусировки трека.
8. Щелкните на кнопке "Stop" () по окончании создания события.
9. Отредактируйте событие по мере необходимости.

Совет: Если Вы используете эту функцию для выявления ритма с применением one-shot треков, попробуйте применить грув для корректировки синхронизации ритма. Для получения дополнительной информации, см. "Работа с грувами".

Изменение длины событий
Щелкните на кнопке "Draw Tool" () и протяните любой конец события. При перемещении события с конца файла, loop файл будет прорисовываться и воспроизводиться циклически, а one-shot и beatmapped треки будут прорисовывать тишину.

Изменение длины событий

Удаление участков событий
Иногда Вам, возможно, потребуется удалить только определенные участки события. Для этого предназначен инструмент "Ластик" (Erase).
1. Щелкните на кнопке "Erase Tool" () или выберите "Editing Tool" из меню "Edit" и отметьте "Erase" из подменю. Курсор отобразится значком ластика.
2. Перейдите в окно обзора трека и удалите необходимые данные события.

Совет: С помощью инструмента "Ластик", удерживая "Ctrl", во время щелчка на событии, Вы можете удалить one-shot, beatmapped, или midi событие полностью.

Перемещение событий
Позиция левого края события указывает, когда событие становится слышимым во время воспроизведения. Вы можете перемещать события по шкале времени индивидуально, или группой. Кроме того, Вы можете скомпоновать события, поместив, их друг на друге. Более длинное событие, помещенное поверх короткого, скрывает короткое событие и приглушает его. Короткое событие, помещенное поверх длинного, является слышимым и укорачивает более длинное событие.
1. Щелкните на кнопке "Draw Tool" ().
2. Щелкните на перемещаемом событии, которое подсветится, указывая, что оно выбрано.

Совет: Вы можете удерживать "Ctrl", или "Shift" для выбора нескольких событий.

3. Переместите событие в новое месторасположение на треке.

Примечание: Несколько выбранных событий перемещаются относительно перемещаемого события.

Использование курсора

Курсор ACID - это мерцающая вертикальная линия, расположенная поперёк окна обзора трека по всему проекту. Позиция курсора определяет, где были разделены события, где началось воспроизведение/запись, и где было вставлено содержание буфера обмена. Кроме того, позиционирование курсора является основным при создании выделений.

Позиционирование курсора мышью 1. Щелкните на кнопке "Draw Tool" ().
2. Щелкните на окне обзора трека для установки курсора.

Позиционирование курсора с помощью клавиатуры
Использование мыши для установки курсора на шкалу времени является быстрым и интуитивным, но не всегда точным. Поэтому, Вы можете позиционировать курсор, используя клавиатуру. Для получения дополнительной информации, см. "Размещение курсора, региона петли, и команды выбора выделений".

Позиционирование курсора командой "Go To"
Команда "Go To" используется для помещения курсора в определенное месторасположение в проекте.
• Нажмите "CTRL+G", чтобы установить курсор, основанный на позиции, отображенной на линейке долей. Определите позицию (в формате: measures (такты).beats (доли).ticks (тики)) в окошке, которое появляется на дисплее времени, и нажмите "Enter".

Позиционирование курсора командой Go To

Нажмите "Shift+G", для установки позиции курсора, основанной на времени, отображенном на линейке времени. Определите время в окошке, отображённом на дисплее времени, и нажмите "Enter".

Позиционирование курсора командой Go To


Вернуться к списку мануалов | страницы: В оглавление, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27
Читать далее >>

Пополнения софта для Windows

  • Audio Vitamins Stochas
    Audio Vitamins Stochas12 сенября 2020

    Кроссплатформенный полиритмический пошаговый секвенсор в формате плагина.Ранее Stochas был коммерческим продуктом, но теперь это бесплатное ПО с открытым исходным кодом.Stochas

  • MVs Plugins Midi Choir v3.1
    MVs Plugins Midi Choir v3.107 сенября 2020

    Это приложение будет принимать один пронзительный источник звука и транспонировать его в режиме реального времени в соответствии с прилагаемыми MIDI-нотами. Основная цель

  • Full Bucket Music Fury-800 v2.0.1
    Full Bucket Music Fury-800 v2.0.104 сенября 2020

    Имитация синтезатора KORG Poly-800. Написана на нативном коде C ++ для обеспечения высокой производительности даже на «лёгких» системах. Основные особенности:Два

  • Big Fish Audio Momentum v1.2
    Big Fish Audio Momentum v1.225 августа 2020

    Momentum - это новое поколение KLI. Этот плагин представляет собой мощную платформу для преобразования петель, которая позволяет вам срезать, растягивать, изменять ключ, переупорядочивать

  • Surge v1.7.0
    Surge v1.7.030 июля 2020

    Surge - это субтрактивный VST синтезатор. Цифровая запись - всего лишь последовательность чисел в нулях и еденицах, сохраненная на физических носителях, объединенных вместе

Новости музыкального софта

Новости музыкального оборудования