Друзья, мне больше нечем платить аренду сервера для CJCity. Подробнее...
^ Вверх
Мануалы / Мануал по Sony ACID 5 (стр.12) Вернуться к списку мануалов | страницы: В оглавление, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27

Редактирование событий

В этой главе, Вы узнаете об основных методах редактирования событий, таких как вырезка (cutting), копирование (copying), вставка (pasting), выделение на фоне (обособливание) (trimming), разбиение (splitting), и присоединение (joining) событий.
Вы также узнаете, как использовать волновое редактирование (ripple editing) для расширения возможностей редактирования шкалы времени. Наконец, будут рассмотрены методики расширенного редактирования событий, такие как (slipping and sliding), изменение свойств события и добавление кривых огибающих события.

Примечание: При изучении разделов основного редактирования событий в этой главе, удостоверьтесь, что режим волнового редактирования выключен. Проверьте, что команда "Ripple Edits" в меню "Options" не выбрана. Для получения дополнительной информации, см. "Волновое редактирование".

Копирование событий (Copy)

При копировании событий, выделение, или событие в пределах выделения помещает точную копию выбранного события (ий) в буфер обмена, но окно обзора трека оставляет неизменным. События, скопированные в буфер обмена, могут быть вставлены в проекте неограниченное количество раз. Кроме того, содержание буфера обмена остается в буфере обмена до тех пор, пока оно не будет заменено новым содержимым.

1. Выберите данные события, которые Вы хотите скопировать или сделайте выделение. Для получения дополнительной информации, см. "Создание выделения".
2. Скопируйте данные события, используя любой из следующих методов:
• Щелкните на кнопке "Copy" () на инструментальной панели.
• Выберите "Copy" из меню "Edit".
• Щелкните правой кнопкой мыши по выделению и выберите "Copy" из контекстного меню.
• Нажмите “Ctrl+C”

Вставка событий (Paste)

Содержание буфера обмена может быть вставлено в проекте неограниченное количество раз. Однако событие всегда вставляется в трек, с которого оно было скопировано/вырезано. Кроме того, вставка содержания буфера обмена поверх существующего события перекрывает существующее событие, удаляя его. Для избежания вставки поверх существующих событий, Вы имеете в распоряжении две опции:

• Используйте команду "Paste Insert". Для получения дополнительной информации, см. «Использование "Paste Insert".
• Активируйте волновое редактирование. Для получения дополнительной информации, см. "Волновое редактирование".
Когда события вырезаны/скопированы в буфер обмена и впоследствии вставлены в проект, временные данные, присущие вырезанным/скопированным событиям сохраняются при вставке. Если между событиями на треке при копировании\вырезании была пауза, эта пауза будет вставлена в новое местоположение соответственно.

Вставка событий

Использование команды "Paste"

1. Поместите курсор в нужную позицию на шкале времени.
2. Вставьте содержимое буфера обмена, используя любой из следующих методов:
• Щелкните на кнопке "Paste" () на инструментальной панели.
• Выберите "Paste" из меню "Edit".
• Щелкните правой кнопкой мыши на окне обзора трека и выберите "Paste" из контекстного меню.
• Нажмите "Ctrl+V".

Использование Вставки-повторения (Paste Repeat)
При построении проекта, Вам часто приходится вставлять содержимое буфера обмена по нескольку раз. Вместо того чтобы неоднократно вставлять и перемещать содержимое, команда "Paste Repeat" позволяет Вам определить это количество раз и определить на какой интервал содержимое буфера обмена будет вставлено в окне обзора трека. Это полезно для быстрого построения проекта при повторном использовании, например, рифа.
1. Щелкните на кнопке "Time Selection Tool" ().
2. Перетащите мышь в окно обзора трека для создания выделения, охватывающего несколько событий, и скопируйте это выделение в буфер обмена.
3. Щелкните на кнопке "Go To End" () на транспортной панели или нажмите "Ctrl+End" для позиционирования курсора в конец проекта.
4. Из меню "Edit" выберите "Paste Repeat" или нажмите "Ctrl +B”.
5. Введите число повторений в окошке "Number of times to paste".
6. Отметьте радио кнопку "End to end" и нажмите "OK".

Использование "Paste Insert"
Чтобы вставить содержимое буфера обмена в текущую позицию курсора так, чтобы существующие события, смещаясь, переместились по времени, выберите "Paste Insert" из меню "Edit". Если курсор находится в середине события, событие разбивается в позиции курсора, куда и будут вставлены новые события. Для получения дополнительной информации, см. "Разбиения событий".

Вставка событий в позицию курсора воспроизведения
В течение воспроизведения, Вы можете вставить содержимое буфера обмена в позицию курсора. Это используется для создания ритмов на one-shot треках, прослушивая трек, который Вы редактируете в контексте остальной части вашего проекта. По окончанию создания события, Вы можете использовать команду "Render to New Track" (в меню "Edit") для сохранения ритма в новый трек, или скопировать и вставить новые события на шкалу времени.
1. Создайте выделение в редактируемой части проекта.
2. Выберите кнопку "Loop Playback" ().
3. Скопируйте используемое one-shot событие.
4. Щелкните на кнопке "Play" () для запуска воспроизведения.
5. Нажмите "Shift+Y" для вставки события в позицию курсора воспроизведения (в течение воспроизведения, редактирующий курсор остается фиксированным, а курсор воспроизведения следует за воспроизведением). Если функция привязки активна, события будут вставлены в следующей точке привязки. Вы можете использовать привязку для выравнивания события.
6. Повторите шаг №5 при необходимости.
7. Щелкните на кнопке "Stop" () по окончании создания события.
8. Отредактируйте позиционирование события по мере необходимости.

Совет: Если Вы используете эту особенность для создания ритмов с one-shot треками, попробуйте применить грув для корректировки синхронизации ритма. Для получения дополнительной информации, см. "Работа с грувами".

Вырезка событий (Cutting)

Вырезка события, выделения, или события в пределах выделения удаляет аудио данные из окна обзора трека и помещает их в буфер обмена. Как только данные будут помещены в буфер обмена, они могут быть вставлены назад в проект неограниченное количество раз. Содержимое буфера обмена остается в буфере обмена, пока оно не будет заменено новыми данными.

1. Выберите данные события, которые Вы хотите вырезать или сделайте выделение. Для получения дополнительной информации, см. "Создание выделения".
2. Вырежьте данные события, используя любой из следующих методов:
• Щелкните на кнопке "Cut" () на инструментальной панели.
• Выберите "Cut" из меню "Edit".
• Щелкните правой кнопкой мыши по выделению и выберите "Cut" из контекстного меню.
• Нажмите "Ctrl +X". Все выбранные события будут удалены из окна обзора трека и будут помещены в буфер обмена.

Удаление события (Delete)

Удаленные события не помещаются в буфер обмена и не заменяются текущим содержимым буфера обмена. Кроме того, удаленные события не могут быть вставлены назад в проект.

Примечание: Удаленные данные могут только быть возвращены в проект командой "Undo". Для получения дополнительной информации, см. "Использование команды «Отмена".

1. Выберите данные события, которые Вы хотите удалить или создайте выделение. Для получения дополнительной информации, см. «Создания выделения».
2. Удалите данные события, используя любой из следующих методов:

• Выберите "Delete" из меню "Edit".
• Щелкните правой кнопкой мыши по выбранному событию и выберите "Delete" из контекстного меню.
• Нажмите "Delete". Все выбранные события будут удалены из окна обзора трека.

Реверсирование событий (Reverse)

Вы можете выбрать события на шкале времени и реверсировать их аудио и пиковые данные. Выберите событие на шкале времени, щелкните правой кнопкой мыши, и выберите "Reverse" (или нажмите «В») из контекстного меню. На событии в шкале времени отобразится стрелка, указывающая на реверсирование.

Выделение события на фоне остальных событий (Trimming)

Исходя из того, что удаление позволяет Вам выбирать данные события, которые будут удалены из проекта, выделение на фоне (обособление) позволяет Вам выбирать данные, которые остаются не удалёнными по отношению к остальным удаляемым данным.

1. Создайте выделение или выберите определенные события в пределах выделения. Для получения дополнительной информации, см. "Создание выделения".
2. Нажмите "Ctrl +T» для выделения данных в пределах выделения.

Разбиение событий (Splitting)

Разбиение - быстрый способ создать независимо функционирующие события из отдельного взятого события. Например, Вы можете применить сдвиг высоты тона к треку гитары для нескольких тактов и затем возвратить трек в его первоначальную установку. Разбиение происходит в позиции курсора или в точках выделения. Когда Вы разбиваете событие, создаётся новая конечная точка для первоначального события и создаётся стартовая точка для только что созданного события. При разбиении события, только что созданные события примыкают друг к другу. Если выбрана команда "Quick fade edges to prevent clicks" в диалоге "Event Properties", в точке разбиения добавляются параметры затухания\нарастания. Для получения дополнительной информации, см. "Изменение свойств события»

Разбиение событий (Splitting)

Однако Вы можете переместить любое из событий, которое создает промежуток.

Разбиение событий (Splitting)

Разбиение в позиции курсора разбивает все выбранные события, пересекающиеся курсором на всех треках.

1. Выберите событие (я), которое Вы хотите разбить.
2. Поместите курсор в позицию для разбиения или создайте выделение.
3. Из меню "Edit", выберите "Split" или нажмите "S".

Разбиение в позиции курсора
Разбиение в позиции курсора разбивает все события, пересекаемые курсором на всех треках.

Разбиение в позиции курсора

Разбиение события
Выделение одного события до применения разбиения препятствует другим событиям разбиваться в позиции курсора.

Разбиение события

Разбиение нескольких событий
Выделение нескольких событий разбивает только выделенные события в позиции курсора. Убедитесь, что установили вашу позицию курсора перед выделенными событиями. Попытка устанавливать курсор после выделения событий отменяет предыдущее выделение.

Разбиение нескольких событий

Разбиение выделения
Создание выделения позволяет разбивать события в начальных и конечных точках выделения по всем трекам.

Разбиение выделения

Разбиение событий в пределах выделения
При выборе события в пределах выделения, будут разбиты начальные и конечные точки только выделенных событий в диапазоне выделения.

Разбиение событий в пределах выделения


Вернуться к списку мануалов | страницы: В оглавление, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27
Читать далее >>

Пополнения софта для Windows

  • Nils K1v
    Nils K1v05 июля 2020

    VST-ромплер, имитирующий синтезатор Kawai KM1, известная японская классика 1988 года.K1v имеет 8-битный механизм синтеза с 4 источниками на голос и полноценную реализацию

  • Imaginando DLYM v2.0
    Imaginando DLYM v2.027 июня 2020

    DLYM - это бесплатный плагин, который производит эффекты в стиле фленджер и хоруса с использованием мощной технологии обработки Imaginando.Независимо от того, хотите ли вы

  • Moncasual Giada Loop Machine v0.16.3.1
    Moncasual Giada Loop Machine v0.16.3.124 июня 2020

    Приложение, созданное как минималистский. Хардкорный аудио-инструмент для ди-джеев и тех, кто выступает вживую. Giada - это бесплатный аудио-инструмент для ди-джеев и тех,

  • Lostin70s HaNon B70
    Lostin70s HaNon B7024 июня 2020

    HANON B70 - это виртуальный инструмент, который клонирует знаменитый B3 Hammond в сочетании с Leslie 122. Он основан на физической эмуляции 91-тональных колёс, которые постоянно

  • SyS Audio Research Ton-Geraet 1 v1.2
    SyS Audio Research Ton-Geraet 1 v1.202 июня 2020

    SyS TG1 - это мультитембральный синтезатор с 2 отдельными голосами и секвенсором формы сигнала.Исходя из C64 и 8-битного звукового мира, Wertstahl всегда хотел иметь синтезатор,

Новости музыкального софта

Новости музыкального оборудования