^ Вверх
Мануалы / Мануал по Sony ACID 5 (стр.20) Вернуться к списку мануалов | страницы: В оглавление, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27

Работа с регионами

Регионы являются полезными инструментами, позволяющие подразделять ваш проект на временные разделы обозначениями начальных и конечных точек на графике времени. Регионы могут функционировать как постоянные временные выборки для воспроизведения и редактирования конечных результатов. Как и маркеры, регионы могут служить ссылочными точками и могут быть перемещены, названы, и могут быть снабжены точками привязки для курсора и событий. При размещении регионов, они автоматически нумеруются в порядке размещения.

Размещение и перемещение регионов
Регионы размещаются в начальных и конечных точках Loop региона (выделения). Поместить регион можно одним из следующих способов:

• Из меню "Insert", выберите "Region".
• Щелкните правой кнопкой мыши по полосе маркера, выберите "Markers/Regions" из контекстного меню, и выберите вкладку "Insert Region" из контекстного меню.
• Нажмите [R].

Размещение и перемещение регионов

После того как Вы поместили регион, Вы можете изменить его позицию, переместив тэг региона в нужную позицию.

Совет: Вы можете перемещать регион без изменения его размера, удерживая «Alt» во время перемещения одного из тэгов.

Именование регионов
Вы можете именовать помещенные регионы в проекте. Вы можете также именовать регионы, основанные на частях проекта или определять время, которое охватывают регионы. Например, Вы можете идентифицировать вступление, соло, или специальные временные особенности в проекте как ссылочные точки.

1. Щелкните правой кнопкой мыши по тэгу начальной точки региона и выберите "Rename" из контекстного меню.
2. Напечатайте название региона, и нажмите «Enter».

Навигация регионов
Во время работы над проектом, Вы можете переместиться к части проекта, где курсор не видим. Нажмите на обзоре трека для перемещения и просмотра курсора или используйте тэги региона для перемещения курсора в видимый обзор. Для этого, щелкните правой кнопкой мыши по тэгу региона и выберите "Go To" из контекстного меню.

Совет: Вы можете также перемещаться между регионами в проекте с нажатой «Ctrl +left/right» клавишами курсора или цифровыми клавишами (не на цифровой клавиатуре), соответствуя номеру региона.

Выделение Регионов
Вы можете использовать тэги начальных и конечных точек региона для выделения по всем трекам проекта. Информация в пределах выделения может использоваться для воспроизведения или редактирования. Для этого, щелкните правой кнопкой мыши по тэгу региона и выберите "Select Region" из контекстного меню. Между тэгами региона отобразится полоса петли, и треки подсветятся.

Удаление регионов
Вы можете удалить регионы из проекта в любое время. Поскольку регионы при размещении нумеруются автоматически, существующие регионы не перенумеровываются при удалении каждого из них. Скорее существующие регионы сохраняют свои номера. Однако если Вы добавляете регионы позже, нумерация начинает заполнять существующий промежуток последовательности. Например, если у Вас шесть регионов в проекте, и Вы удаляете регионы 4 и 5, остающиеся регионы нумеруются как 1, 2, 3 и 6. При добавлении региона, регионы пронумеруются как 4 и 5. Для того чтобы удалить регион из проекта, щелкните правой кнопкой мыши по маркеру тэга региона и выберите "Delete" из контекстного меню.

Использование функции привязки
Привязка помогает Вам выровнять события в проекте. При перемещении события по треку задаются края события для фиксирования к линиям сетки проекта. Если привязка активна, и опция "Grid Only" включена, края события автоматически выравниваются к этим точкам привязки:

• Позиция курсора
• Линии Сетки
• Маркеры
• Регионы начальных и конечных точек
• Регион Петли (выделения) начальных и конечных точек
Вы можете подключить привязку для этих элементов в проекте или ограничить привязку к линиям сетки.

Выбор опций привязки
Если функция привязки препятствует помещению события точно там, где Вы этого хотите, Вы можете отключить привязку. Отключение привязки предотвращает автоматическое выравнивание события к курсору, линий сетки, маркерам, регионам, и выделениям. Меню "Options" позволяет Вам переключать функции привязки. Изображение кнопки рядом с командой "Enable" указывает на включение привязки. Изображение кнопки рядом с командой "Grid Only" указывает тип используемой привязки.

Выбор опций привязки

Совет: Вы можете временно приостановить привязку, удерживая при перемещении клавишу "Shift" .

Включение\отключение привязки
Вы можете включить\отключить привязку одним из следующих способов:

• Щелкните на кнопке () "Enable Snapping" на Панели инструментов.
• Из меню "Options", выберите "Snapping", и выберите "Enable" из подменю.
• Нажмите [F8].

Привязка к линиям сетки
С включённой привязкой, Вы можете зафиксировать события только к линиям сетки. Из меню "Options", выберите "Snapping", и выберите "Grid Only" из подменю. Изображение кнопки рядом с командой указывает, что эта привязка активна.

Привязка ко всем элементам
С включённой привязкой, Вы можете зафиксировать события ко всем элементам. Из меню "Options", выберите "Snapping", и выберите "Grid Only" из подменю. Изображение кнопки рядом с командой "Grid Only" при привязке ко всем элементам отобразится невыбранным.
Совет: Нажмите «Ctrl +» для переключения между только сеткой и всеми элементами.


Вернуться к списку мануалов | страницы: В оглавление, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27
Читать далее >>

Пополнения софта для Windows

  • Vember Audio Surge v1.6.4
    Vember Audio Surge v1.6.427 ноября 2019

    Surge - это субтрактивный VST синтезатор. Цифровая запись - всего лишь последовательность чисел в нулях и еденицах, сохраненная на физических носителях, объединенных вместе

  • JHudStudio Vocal King Pro
    JHudStudio Vocal King Pro21 ноября 2019

    VST плагин двойной компрессор.Ручка компрессора пресса - главная рабочая лошадка Vocal King. Поворот ручки регулятора вверх увеличивает усиление и выявляет присутствие вокала,

  • Voxengo SPAN v3.6.1
    Voxengo SPAN v3.6.115 ноября 2019

    SPAN - анализатор спектра, работающий в реальном времени и использующий алгоритм "fast Fourier transform" (быстрое преобразование Фурье - алгоритм сокращения времени спектрального

  • Sender Spike Signal Noise SN01-G
    Sender Spike Signal Noise SN01-G15 ноября 2019

    SN01-G представляет собой плагин VST для сжатия в динамическом диапазоне, созданный по мотивам двух классических компрессоров VCA производства Великобритании и США. Он связан

  • Thomas Mundt LoudMax v1.32
    Thomas Mundt LoudMax v1.3204 ноября 2019

      Лимитер с автоматическим выравниванием уровня громкости.Максимальная громкость регулируется слайдером "Drive". Максимальная громкость звука на выходе - слайдером "Output".

Новости музыкального софта

Новости музыкального оборудования