Друзья, мне больше нечем платить аренду сервера для CJCity. Подробнее...
^ Вверх
Мануалы / Мануал по Sony ACID 5 (стр.23) Вернуться к списку мануалов | страницы: В оглавление, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27

Использование инструмента «Chopper»

Инструмент Chopper™ позволяет Вам быстро создавать эффекты slice-and-dice (Нарежь кубиками). Для творческих способов использования инструмента «Chopper», см. "Режим Slice and dice в окне Chopper".

Работа в окне "Chopper"

Выделение трека автоматически помещает его в «Chopper», где им можно сразу же управлять и вставлять в окно обзора трека.

Работа в окне Chopper

Отображение окна "Chopper"
Для отображения окна "Chopper", выберите вкладку "Chopper" из меню "View" или нажмите «Alt + Z»

Изменение сетки окна "Chopper"
Сетка окна "Chopper" использует те же самые приращения, которые доступны в окне обзора трека. Для изменения отображения сетки, щелкните правой кнопкой мыши по области формы волны окна "Chopper", выберите "Grid Spacing" из контекстного меню, и выберите отображение из подменю.

Изменение опций привязки окна "Chopper"
Поведение привязки окна обзора трека и окна "Chopper" связаны между собой. Для включения привязки в обоих компонентах, выберите "Snapping" из меню "Options" и выберите "Enable" из подменю, или нажмите «F8». Когда привязка включена, Вы можете выбрать между привязкой только к сетке или привязкой ко всем элементам. Для получения дополнительной информации, см. "Использование привязки".

Увеличение отображения в окне "Chopper"
Есть три способа увеличения отображения в окне "Chopper".
• Щелкните по кнопкам "Zoom In Time" () и "Zoom Out Time" () , которые расположены в нижнем правом углу окна.
• Щелкните в окне "Chopper" и используйте колесо мыши.
• Для быстрого увеличения отображения выделения щелкните правой кнопкой мыши и выберите "Zoom to Loop Region" из контекстного меню.

Предварительное прослушивание в окне "Chopper"
Окно "Chopper" содержит Транспортную Панель, которая используется для предварительного прослушивания выделения до вставки его в проект.

Использование Инструментальной панели окна "Chopper" и Клавиатурные команды.
В дополнение к Транспортной Панели, окно "Chopper" содержит Инструментальную Панель, которая спроектирована для создания выборки быстрыми и простыми. Следующая таблица кратко описывает кнопки Инструментальной Панели и родственные им клавиатурные команды.

- (\) или (А). Вставляет выборку из окна "Chopper" в окно обзора трека в текущую позицию курсора.
- (Ctrl + , «запятая»). Сдвигает позицию курсора окна обзора трека влево на длину стрелки приращения.
- (Ctrl + . «точка»). Сдвигает позицию курсора окна обзора трека вправо на длину стрелки приращения.
- (N). Связывает длину стрелки приращения с длиной выборки. Когда эта опция включена, длина приращения остается равной длине выборки. Когда эта опция выключена, Вы можете конфигурировать приращение независимо от выделения в окне "Chopper".
- (; «точка с запятой»). Ополовинивает длину выборки в окне "Chopper".
- (* «звёздочка»). Удваивает длину выборки в окне "Chopper".
- (< или , «запятая»). Сдвигает выборку в окне "Chopper" влево на длину выборки.
- (> или . «точка»). Сдвигает выборку в окне "Chopper" вправо на длину выборки.
«Ctrl + Shift + , «запятая». Сдвигает выборку влево по длине приращения.
«Ctrl + Shift + . «точка». Сдвигает выборку вправо по длине приращения.
«Ctrl + ; «точка с запятой». Удваивает длину стрелки приращения.
«Ctrl + ‘ «апостроф». Ополовинивает длину стрелки приращения.
«R» - Вставляет регион.
«М» - Вставляет маркер.
«I» - Отмечает начальную точку региона петли.
«O» - Отмечает конечную точку региона петли. Как только конечная точка установлена, регион петли подсвечивается.

Вставка маркеров и регионов в окне "Chopper"
При работе с событиями в окне "Chopper", Вы можете поместить маркеры и создать регионы точно так же как и в окне обзора трека.
Для получения дополнительной информации, см. "Использование маркеров и регионов проекта". Эти маркеры и регионы остаются с проектом, при его сохранении. Они могут быть также сохранены как в первоначальном медиа файле щелчком на кнопке "Save File" () в окне "Track Properties". Для получения дополнительной информации, см. "Сохранение свойств файла".

Размещение файлов в окне "Chopper"
Для помещения файлов в окно "Chopper", выполните одно из следующих действий:

• Выберите трек в списке трека.
• Выберите событие.
• Щелкните правой кнопкой мыши по событию и выберите "Select" в окне "Chopper" из контекстного меню.

Заметка: Если Вы выбираете "Select" в окне "Chopper" на событии, которое содержит только часть файла, все содержание файла помещается в окно "Chopper". Часть выбранной формы волны, однако, соответствует содержанию выбранного события. Это позволяет Вам увидеть событие в контексте всего медиа файла.

Создание выборки
Для создания выделения, перетащите мышь или удерживайте (Shift), при нажатии на клавиши курсора на клавиатуре. В окне "Chopper" отобразится затененная область указывающая на текущее выделение, а его начальная и конечная точки, и протяжённость отобразятся в правом нижнем углу окна в формате такты. доли. тики (measures.beats.ticks). Вы можете прослушать выделение в любое время щелчком на кнопке "Play" () на Транспортной Панели окна "Chopper" или нажав (Пробел).

Создание выборки

Заметка: В дополнение, стрелка приращения появляется в окне обзора трека выше выбранного блока. Для получения дополнительной информации, см. "Вставка приращения".

Когда Вы делаете выделение в «Chopper», появляется цветной блок в окне обзора трека. Этот блок указывает, куда будет помещено выделение в окне обзора трека при его вставке из окна "Chopper".

Создание выборки

Создание выборки определенной музыкальной длины
Вы можете создать выборку длиной, соответствующей музыкальному значению. Вы можете легко это сделать, используя контекстное меню выборки в окне "Chopper".

1. Создайте выборку или поместите курсор в окно "Chopper". Для получения дополнительной информации, см. "Создание выборки".
2. Щелкните правой кнопкой мыши и выберите музыкальную длину из контекстного меню. Выборка создастся равной указанной музыкальной длине.

Вставка приращений
В дополнение к созданию выделений, "Chopper" позволяет конфигурировать разделы тишины между выборками, помещёнными на трек. Когда Вы щелкаете на кнопке "Link Arrow to Selection" (), длина стрелки приращения увеличивается длиной выборки.
Это вынуждает приращение и длины выборки оставаться равными, таким образом, позволяя Вам вставлять выборку без «швов», от начала до конца, в проекте.

Вставка приращений

Когда кнопка «Link Arrow to Selection» выключена, стрелка приращения отображается в черном цвете, и Вы можете установить длину приращения, независимую от длины выборки. Стрелка приращения может быть установлена перемещением любого конца стрелки или при использовании контекстного меню приращения. Когда длина приращения больше чем длина выборки, соответствующее суммарная тишина вставляется после выборки при вставке его в окно обзора трека. Это затрагивает позицию вставки трека и позволяет Вам создавать выборки отделенным указанным приращением.

Вставка приращений

Когда длина приращения меньше, чем длина выборки, выборка нахлёстываются так, как Вы вставляете их в окно обзора трека.

Вставка приращений

Создание приращений
1. Убедитесь, что кнопка «Link Arrow to Selection» () выключена и стрелка приращения отображена в черном цвете.
2. Перетащить точку стрелки для конфигурации длины приращения.

Совет: При перемещении стрелки приращения, среднее значение состояния окна "Chopper" временно отображает длину приращения.

Создание приращений определенной музыкальной длины
Контекстное меню приращения, как и контекстное меню выборки, позволяет Вам создавать приращения, которые соответствуют указанной музыкальной длине.

1. Убедитесь, что кнопка «Link Arrow to Selection» () выключена и стрелка приращения отображена в черном цвете.
2. Щелкните правой кнопкой мыши по стрелке приращения и выберите музыкальное значение из контекстного меню. Длина приращения автоматически конфигурируется к выбранному значению и в окне "Chopper" и в окне обзора трека.

Создание приращений индивидуальной музыкальной длины
1. Убедитесь, что кнопка «Link Arrow to Selection» () выключена и стрелка приращения отображена в черном цвете.
2. Щелкните правой кнопкой мыши по стрелке приращения и выберите "Custom" из контекстного меню.
3. Выберите формат приращения из раскрывающегося меню.
4. Введите соответствующее значение в смежном окошке и нажмите OK. Длина приращения автоматически конфигурируется к выбранному значению и в окне "Chopper" и в окне обзора трека.

Заметка: Можно установить значение приращения, которое приводит к стрелке приращения, простирающейся вне пределов окна "Chopper". Если это произошло, точное описание приращения все еще появляется в окне обзора трека.

Вставка выборки в окно обзора трека
Вы можете добавить выборку из окна "Chopper" в проект несколькими способами.

Использование кнопки "Insert Selection"
После создания выборки и приращения, Вы можете вставить выборку в проект, в позицию курсора окна обзора трека, щелкнув на кнопке "Insert Selection" (). После вставки из окна "Chopper" аудио материала, курсор перемещается до конца приращения.
• Если длина приращения равна длине выборки, выборка вырисовывается от начала до конца.
• Если длина приращения больше чем длина выборки, соответствующее количество тишины вырисовывается до следующей позиции вставки.
• Если длина приращения меньше чем длина выборки, выделение нахлёстывается.

Использование функций копирования и вставки
Вы можете щелкнуть правой кнопкой мыши по выборке в окне "Chopper" и выбрать вкладку "Copy" из контекстного меню для копирования текущей выборки в буфер обмена. Вы можете затем использовать команду "Paste" для вставки выборки в окно обзора трека. После вставки события, курсор продвигается до конца вставленного события.

Заметка: При вставке выборки из окна "Chopper" в окно обзора трека, установка приращения игнорируется.

Перемещение выделений
Вы можете переместить выделение из окна "Chopper" в окно обзора трека. Отпустите мышь в месте, где Вы хотите вставить выборку.

Перемещение позиции вставки в окно обзора трека
Щелкните на кнопке "Move Track View Cursor Left" () и на кнопке "Move Track View Cursor Right" () для перемещения текущей позиции вставки в окно обзора трека, влево/вправо длиной приращения.

Сохранение выборки окна "Chopper" как новый файл
Вы можете быстро создать новый loop при создании выборки в окне "Chopper" и сохранить выборку как новый файл. Файл добавляется к проекту как новый трек.

1. Сделайте выборку в окне "Chopper".
2. Щелкните правой кнопкой мыши по выборке и выберите "Chop to New Track" из контекстного меню. Поочередно, нажмите «Ctrl + M».

Совет: Вы можете также перетащить выборку из окна "Chopper" в список трека.

3. В окошке "File name", введите название для нового файла.
4. Из окошка "Save as type", выберите формат для нового файла.
5. Из раскрывающегося списка "Template", выберите шаблон конвертирования файла, или щелкните на "Custom" для создания индивидуальных параметров настройки конвертирования. Для получения дополнительной информации, см. "Создание индивидуальных параметров настройки конвертирования".
6. Щелкните на "Save". Выделение сохраняется, а файл добавится как loop к новому треку в проекте.

Использование окна "Chopper" с one-shot файлами.
Выделения loop и Beatmapped файлы передаются между окном "Chopper" и окном обзор трека, потому что доли ясно идентифицируются. Тем не менее, one-shot файлы представляют собой больше проблемы. Вы можете использовать следующий метод для создания точных single-hit выделений в one-shot файлах.

1. Удостоверьтесь, что опции привязки активны. Если привязка не активна, выберите "Snapping" из меню "Options" и выберите "Enable" из подменю, или нажмите «F8»
2. Удостоверьтесь, что кнопка "Link Arrow to Selection" () включена.
3. Создайте выборку желательной музыкальной длины в окне "Chopper". Для получения дополнительной информации, см. "Создание выборки определенной музыкальной длины".
4. Из меню "Options", выберите "Snapping", и выберите "Enable" из подменю, или нажмите «F8» для подключения всех опций привязки.
5. Щелкните на кнопке "Link Arrow to Selection" () для выключения опции соединения. Теперь Вы можете корректировать выборку, не изменяя приращения.
6. Переместите середину стрелки приращения для повторной установки длины выборки в окне "Chopper".
7. Используйте мышь и/или клавиатуру для точной настройки выборки. Стрелка приращения не изменяется.
8. Вставьте выборку в окно обзора трека. Для получения дополнительной информации, см. "Вставка выборки в окно обзора трека".
9. Повторить шаги № 6 - 8 для вставки всех необходимых выборок в окно обзора трека.


Вернуться к списку мануалов | страницы: В оглавление, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27
Читать далее >>

Пополнения софта для Windows

  • Nils K1v
    Nils K1v05 июля 2020

    VST-ромплер, имитирующий синтезатор Kawai KM1, известная японская классика 1988 года.K1v имеет 8-битный механизм синтеза с 4 источниками на голос и полноценную реализацию

  • Imaginando DLYM v2.0
    Imaginando DLYM v2.027 июня 2020

    DLYM - это бесплатный плагин, который производит эффекты в стиле фленджер и хоруса с использованием мощной технологии обработки Imaginando.Независимо от того, хотите ли вы

  • Moncasual Giada Loop Machine v0.16.3.1
    Moncasual Giada Loop Machine v0.16.3.124 июня 2020

    Приложение, созданное как минималистский. Хардкорный аудио-инструмент для ди-джеев и тех, кто выступает вживую. Giada - это бесплатный аудио-инструмент для ди-джеев и тех,

  • Lostin70s HaNon B70
    Lostin70s HaNon B7024 июня 2020

    HANON B70 - это виртуальный инструмент, который клонирует знаменитый B3 Hammond в сочетании с Leslie 122. Он основан на физической эмуляции 91-тональных колёс, которые постоянно

  • SyS Audio Research Ton-Geraet 1 v1.2
    SyS Audio Research Ton-Geraet 1 v1.202 июня 2020

    SyS TG1 - это мультитембральный синтезатор с 2 отдельными голосами и секвенсором формы сигнала.Исходя из C64 и 8-битного звукового мира, Wertstahl всегда хотел иметь синтезатор,

Новости музыкального софта

Новости музыкального оборудования