^ Вверх
Мануалы / Мануал по Sony ACID 5 (стр.11) Вернуться к списку мануалов | страницы: В оглавление, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27

Использование фейдеров микшера

Регулировка фейдера «Preview»
Перемещайте фейдер вверх\вниз для регулирования уровня громкости.

Скрытие фейдера «Preview»
После добавления всех необходимых медиа файлов в проект, Вам может понадобиться скрыть фейдер "Preview" для освобождения места под дополнительные шины, назначенные эффекты, и контроллеры программными синтезаторами. Для этого щелкните правой кнопкой мыши в Окне Микшера и выберите "Show Preview Fader" из всплывающего меню. Фейдер будет оставаться скрытым до тех пор, пока Вы повторно не выберите "Show Preview Fader" из всплывающего меню.

Регулировка раздельных фейдеров в микшере
Раздельные фейдеры регулируют уровни левого и правого каналов по отдельности. Для этого, переместите фейдер одного из каналов и отпустите мышь в нужной позиции. Тем не менее, Вы можете регулировать оба канала одновременно:

• Переместите фейдер в середину во время настройки.
• Щелкните на кнопке "Unlock Fader Channels" () перед регулированием фейдера. Для изменения уровня фейдера двойным щелчком:
• Дважды щелкните на фейдере, чтобы сбросить его значение в 0.0 децибел.
• Если Вы установили каждый канал по-отдельности, дважды щелкните на любом канале для приведения в соответствие отстающего канала к его оптимальному уровню.

Изменение разрешающей способности индикатора
Вы можете выбрать разрешающую способность индикатора. Это полезно при строительстве проекта из нескольких медиа источников, имеющих разные уровни громкости. Для этого, щелкните правой кнопкой мыши на индикаторе и выберите необходимую разрешающую способность из всплывающего меню.

Примечание: Изменение разрешающей способности индикатора одного фейдера автоматически изменяет все другие индикаторы в микшере для соответствия выбранной разрешающей способности.

Корректировка клиппирования
Уровень громкости определенных медиа файлов может клиппироваться, что приводит к искажению звукового сигнала и отображается красным цветом наверху индикатора. Если произошло клиппирование, убавьте уровень громкости и щелкните на красном индикаторе для сброса показателей клиппирования.

Совет: Вы можете также сбросить клиппирование, щелкнув на правой кнопке мыши на индикаторе и выбрав "Reset Clip" из всплывающего меню.

Сохранение, конвертирование, и освобождение проектов

Хотя Вам и предоставлены инструменты для быстрого построения проектов, Вы можете строить сложные проекты в течение недель или даже месяцев. Пока Вы работаете с проектом, Вы должны сохранять его в формате проектного файла ACID (.acd).

Важно: Если Вы сохраните проект, созданный в более ранней версии в версии ACID 5.0, в дальнейшем, после сохранения в версии 5.0, он будет непригоден в ранних версиях. Используйте диалог «Save As» для сохранения проекта с новым названием после редактирования его в версии 5.0.

При завершении построения проекта, Вы можете конвертировать (рендерить) его в разные форматы.

Примечание: Помните, что проекты, содержащие midi файлы, направленные к внешним midi портам, должны быть перенаправлены во внутренние DLS установки или VST инструменты (VSTi), которые будут включены в конвертируемый микс. Для получения дополнительной информации, см. "Конвертирование проектов с использованием MIDI треков".

Сохранение проектов
Файл проекта (.acd) - это формат файла по умолчанию для сохранения нового незаконченного проекта. Есть два типа файла проекта ACID.

Файл проекта ACID (.acd)
Содержит всю информацию проекта, включая размещение трека, параметры настройки огибающей, и параметры эффектов. Тем не менее, этот тип файла не содержит фактической аудио информации, а только ссылку на аудио файлы.

ACID проект с добавленными медиа данными (.acd-zip)
Содержит всю информацию проекта, включая размещение трека, параметры настройки огибающей, и параметры эффектов. Кроме того, все аудио файлы, используемые в проекте, добавляются в файл проекта. Если Вы сохраняете проект в формате .acd-zip, файл проекта и все медиа файлы копируются во временную папку. Если Вы продолжаете работать с проектом после сохранения .acd-zip файла, ваши изменения сохраняются в файлы в этой временной папке.
Для получения дополнительной информации, см. «Использование вкладки "General".

1. Для сохранения файла, отобразите диалог "Save As", используя любую из следующих опций:
• Щелкните на кнопке () "Save" на панели инструментов.
• Из меню "Edit", выберите "Save".
• Нажмите "Ctrl+S".

2. Из раскрывающегося списка "Save" выберите диск и папку, куда будет сохранен файл.
3. Введите название проекта в окошке "File name".
4. Из раскрывающегося списка "Save as type" выберите нужный тип файла проекта.
5. Если Вы хотите сохранить копию каждого медиа файла проекта туда же, где находится ваш файл проекта, отметьте чекбокс "Copy all media with project". Доступно при сохранении как файл проекта ACID.
6. Щелкните "Save". Как только проект будет сохранен, Вы можете использовать команду "Save As" из меню "File" для создания копии проекта с новым названием или сохранить проект в других файловых форматах ACID проекта.

Конвертирование проекта (Rendering)
Конвертирование (рендеринг) относится к процессу преобразования ACID проекта в файл, отформатированный для определенного метода воспроизведения (медиа проигрыватель, интернет-потоковые мультимедиа данные, CD-ROM, и CD audio). При конвертировании проекта, сам проект не перезаписывается, не удаляется, и не изменяется, и Вы всегда можете возвратиться к первоначальной версии, сделать изменения и переконвертировать.

1. Из меню "File", выберите "Render As".

Конвертирование проекта

2. Из раскрывающегося списка "Save in", выберите диск и папку, куда будет сохранен файл.
3. Введите новое название проекта в окошке "File name".
4. Из раскрывающегося списка "Save as type", выберите необходимый формат файла.
5. Если выбранный тип файла поддерживает функцию кодирования шаблона, Вы можете выбрать шаблон из выпадающего списка "Template", или щелкнуть на "Custom" и создать новый шаблон. Для получения дополнительной информации, см. "Создание определённых параметров настройки конвертирования".
6. При необходимости, отметьте или снимите следующие чекбоксы:

• Выберите "Save project as path reference" для сохранения проектной информации пути конвертируемого файла, для того чтобы легко возвратиться к исходной версии проекта, используя конвертируемый файл в другом проекте.
Этот чекбокс доступен только в ACID Pro.

Примечание: Если Вы изменяете проектный файл после конвертирования, проектные данные больше не будут соответствовать конвертируемому файлу. Для редактирования проекта, используя ссылку пути, проектный файл и все медиа данные должны быть доступными на вашем компьютере.

• Выберите чекбокс "Render loop region only" для сохранения только части проекта, содержащейся в пределах региона лупа. Для работы с этой опцией, регион лупа должен быть не активным.
• Если выбранный тип файла это поддерживает, Вы можете отметить чекбокс "Save project markers" для того чтобы включить маркеры и регионы в конвертируемый медиа файл.
• Выберите чекбокс "Save each track as a separate file" для того чтобы сохранить каждый трек в отдельные файлы. Все настройки громкости, панорамирования, эффектов, и событий будут сохранены вместе с треком. Используйте эту особенность для создания треков, используемых в программах мультитрековой записи или Macromedia® Flash®. Этот чекбокс доступен только ACID Pro.
• Если ваш проект содержит видео информацию, Вы можете отметить чекбокс "Stretch video to fill output frame" для переформатирования вашего видео таким образом, чтобы оно соответствовало выходному размеру кадра, перечисленного в окошке "Description". При снятом чекбоксе, поддерживается текущий формат изображения, и добавляются черные границы для заполнения дополнительной области кадра (letterboxing). Этот чекбокс доступен только в ACID Pro.
• Если ваш проект содержит видео информацию, где видны недопустимые помехи в конвертируемом видео файле, Вы можете снять чекбокс "Fast video resizing". Выключение этой опции может исправить помехи, но ваше время конвертирования значительно увеличится. Этот чекбокс доступен только в ACID Pro.

7. Щелкните на "Save".
8. По завершению конвертирования, Вы можете выбрать одну из следующих опций:

• Щёлкните на "Open" для запуска конвертированного файла и связанного с ним медиа проигрывателя.
• Щёлкните на "Open Folder" для открытия «Windows Explorer» и отображения местоположений недавно конвертированного файла.
• Щёлкните на "Close" для закрытия диалога процесса конвертирования и возврата к окну ACID.

Поддерживаемые форматы для конвертирования
Следующий список кратко описывает форматы файлов, доступные для конвертирования проекта.

AIFF файл (.aif) – стандартный звуковой файл для аудио данных, использующихся в компьютерах на базе “Macintosh”
MPEG-1 и MPEG-2 (.mpg) - формат, используемый при прожиге аудио и видео в Video CD, Super Video CD, или DVD. Создание файлов MPEG-1 и MPEG-2 поддерживается при помощи плагина "Main Concept MPEG". Использование этого формат требует отдельной установки плагина "Main Concept MPEG".
MPEG-1 Layer 3 (.mp3) - сжатый формат, используемый для портативных цифровых проигрывателей и Интернета, использующие медиа файлы. Программой обеспечивается 20 бесплатных MP3 кодировок. После использования бесплатных кодировок, Вы должны зарегистрировать плагин для продолжения конвертирования MP3.
Ogg Vorbis (.ogg) - безпотентное аудио кодирование и поточная технология.
QuickTime (.mov) - QuickTime ® для Microsoft Windows.
Real Media (.rm) - Стандарт «Real Networks®» для потоковых мультимедиа файлов через Web. Эта опция конвертирует и аудио и видео информацию в один файл.
Sony Perfect Clarity Audio (.pea) - Sony аудио формат для сжатия информации без потерь.
Sony Wave64 (.w64) - формат Sony, не имеющий ограниченного размера файла (в отличие от формата WAV стандарта Windows, который ограничен ~2GB).
Video for Windows (.avi) стандартный видео формат, используемый на компьютерах, основанных на платформе Windows.
Wave (.wav) стандартный аудио формат, используемый на компьютерах основанных на платформе Windows.
Windows Media Audio (.wma) аудио формат Microsoft® используемый для создания потоковых файлов или Web.
Windows Media Video (.wmv) Microsoft аудио и видео формат используемый для создания потоковых файлов или Web.

Примечание: Некоторые плагины, типа MP3, могут требовать регистрации.

Создание определённых параметров настройки конвертирования
Диалог "Custom Settings" появляется при щелчке на вкладке "Custom" в диалоге "Save As" и используется для создания определённых шаблонов кодирования для многих форматов, доступных в программе.
1. Из меню "File" выберите "Render As".
2. Выберите предпочтительный формат из раскрывающегося списка "Save as type". Если формат позволяет создавать определённые параметры настройки, кнопка "Custom" становится активной.
3. Щелкните на "Custom".
4. Сделайте соответствующие изменения установки к выбранному формату.
Для справки на индивидуальных параметрах настройки, щелкните на кнопке помощи "What's This?" () и щелкните на установке.

Совет: Чтобы сохранять определённые параметры настройки для будущего использования, введите название для шаблона в окошке "Template" и щелкните на кнопке "Save Template" ().

5. Нажмите "OK".

Публикация в Интернете
Когда ваш проект закончен, Вы можете опубликовать его в Интернете. Самое общедоступное место для публикации вашего проекта - сайт "ACID planet.com", виртуальное сообщество пользователей ACID. ACID planet.com позволяет Вам:

• Совместно использовать вашу музыку.
• Слушать проекты, построенные другими пользователями ACID.
• Загружать бесплатные лупы.
• Принимают участие в remix соревнованиях, со спонсируемых Sony главными записывающими студиями. Публикация ваших проектов в Интернете обеспечивается двумя процедурами: созданием личной учетной записи и загрузкой проекта.

Создание личной учетной записи
Вы можете создать учетную запись на Web сайтах, где Вы можете публиковать ваши проекты. Каждый Web сайт, предлагающий публикацию непосредственно через ACID, будет вести Вас через его собственный процесс создания учетной записи. Если Вы не создали учетную запись, и пытаетесь опубликовать проект, Вам будет необходимо пройти до конца утилиту "Publish Setup".

1. Из меню "File" выберите "Publish Setup".
2. Следуйте за командами на дисплее для установки вашей учетной записи. В любое время, Вы можете возвратиться и создать другую учетную запись на другом Web сайте. Web сайт, в котором Вы в настоящее время регистрируетесь в утилите «Publish Setup», - это место, где будет опубликован ваш проект при выборе Вами "Publish" из меню "File".

Загрузка проекта
Публикация проекта копирует ваш медиа файл в Web. Таким образом, Вы можете совместно использовать его с другими Web пользователями. Следующая процедура предполагает, что Вам уже установили учетную запись. В противном случае Вы будете сначала переадресованы для установки учетной записи. После успешного создания учетной записи, Вы будете направлены назад в «Publish».

1. Из меню "File", выберите "Publish".
2. Выберите соответствующую радио-кнопку, для того чтобы определить, является ли публикованный Вами проект проектом ACID или это будет другой проект.

• Выберите потоковый формат и скорость передачи битов.
• Чтобы опубликовать другой проект, введите путь на песню или щелкните на "Browse" для определения местонахождение файла. Эта песня должна уже быть в потоковом формате.

3. Щелкните "Next". Если Вы публикуете текущий ACID проект, он конвертируется в определённом вами формате и скорости передачи битов.
4. Следуйте за командами.
5. Нажмите "OK".


Вернуться к списку мануалов | страницы: В оглавление, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27
Читать далее >>

Пополнения софта для Windows

  • ExperimentalScene DarkWave Studio v5.8.2
    ExperimentalScene DarkWave Studio v5.8.212 августа 2019

    DarkWave Studio - это бесплатная модульная виртуальная студия для создания электронной музыки. С помощью нее вы можете легко применять встроенные аудиомашинки и сторонние

  • TX16Wx Software Sampler v3.1.1
    TX16Wx Software Sampler v3.1.109 августа 2019

    TX16Wx - бесплатный семплер с набором профессиональных инструментов и с простым дружелюбным графическим интерфейсом. Данный семплер, по словам разработчиков - некий симбиоз

  • Voxengo Boogex v2.4
    Voxengo Boogex v2.431 июля 2019

    Boogex является бесплатным VST-плагином гитарного усилителя с различными звуковыми формами для профессиональных приложений для создания музыки. При помощи "Boogex" можно придать

  • Thomas Mundt LoudMax v1.30
    Thomas Mundt LoudMax v1.3026 июля 2019

      Лимитер с автоматическим выравниванием уровня громкости.Максимальная громкость регулируется слайдером "Drive". Максимальная громкость звука на выходе - слайдером "Output".

  • lkjb TinyQ v1.5.4
    lkjb TinyQ v1.5.419 июля 2019

    TinyQ, как следует из названия, маленький эквалайзер. Вокруг много хороших больших эквалайзеров, но нет ничего универсального, если просто нужно несколько настроек. Эквалайзер

Новости музыкального софта

Новости музыкального оборудования